<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kclr.js' async defer></script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="KCLR RSS 2.0" href="http://kclr96fm.com/feed/" />
<link rel="alternate" type="text/xml" title="KCLR RSS .92" href="http://kclr96fm.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="KCLR Atom 0.3" href="http://kclr96fm.com/feed/atom/" />
<link rel="pingback" href="http://kclr96fm.com/xmlrpc.php" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kclr96fm-kclr96fm/loader.js',
  'tb_loader_script');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=239513559474806";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31002513-1', 'auto');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7075102887087499",
    enable_page_level_ads: true
  });
</script>
<meta name="msvalidate.01" content="B5A868BAD9CB302AB757BBB35F06E3EF" />
<meta property="fb:admins" content="653654458" />

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '961472013911414');
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=961472013911414&ev=PageView&noscript=1"
/></noscript>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KCLR_Home_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460303322-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460303322-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU2', [300, 250], 'div-gpt-ad-1502460303322-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_Skin', [1, 1], 'div-gpt-ad-1502460303322-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460528667-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460528667-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU2', [300, 250], 'div-gpt-ad-1502460528667-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Skin', [1, 1], 'div-gpt-ad-1502460528667-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Leader', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1502460456243-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU1', [[300, 250], [300, 600]], 'div-gpt-ad-1502460456243-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU2', [300, 250], 'div-gpt-ad-1502460456243-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU3', [300, 250], 'div-gpt-ad-1502460456243-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Skin', [1, 1], 'div-gpt-ad-1502460456243-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>KCLR Live Monday 29th January 2018 (Part Two)</title>

<link rel="canonical" href="http://kclr96fm.com/kclr-live-monday-29th-january-2018-part-two/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KCLR Live Monday 29th January 2018 (Part Two)" />
<meta property="og:description" content="Part Two &#8211; 10am to 11am John Masterson presents KCLR Live. A fast-moving show with live callers, in-studio guests, your calls, comments and texts. Tune in and don&#8217;t miss out!" />
<meta property="og:url" content="http://kclr96fm.com/kclr-live-monday-29th-january-2018-part-two/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:section" content="Catch Up" />
<meta property="article:published_time" content="2018-01-29T12:24:45+00:00" />
<meta property="article:modified_time" content="2018-01-29T12:24:58+00:00" />
<meta property="og:updated_time" content="2018-01-29T12:24:58+00:00" />
<meta property="fb:app_id" content="239513559474806" />
<meta property="og:image" content="http://kclr96fm.com/media/2017/08/kclr-live-2017.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Part Two &#8211; 10am to 11am John Masterson presents KCLR Live. A fast-moving show with live callers, in-studio guests, your calls, comments and texts. Tune in and don&#8217;t miss out!" />
<meta name="twitter:title" content="KCLR Live Monday 29th January 2018 (Part Two)" />
<meta name="twitter:site" content="@kclr96fm" />
<meta name="twitter:image" content="http://kclr96fm.com/media/2017/08/kclr-live-2017.jpg" />
<meta name="twitter:creator" content="@kclr96fm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/kclr96fm.com\/","name":"KCLR 96FM","potentialAction":{"@type":"SearchAction","target":"http:\/\/kclr96fm.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/kclr96fm.com\/kclr-live-monday-29th-january-2018-part-two\/","sameAs":["http:\/\/facebook.com\/kclr96fm","http:\/\/instagram.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm"],"@id":"#organization","name":"KCLR 96FM","logo":"http:\/\/kclr96fm.com\/media\/2018\/01\/KCLR-LOGO-BLUE-BOX.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="http://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="http://kclr96fm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://kclr96fm.com/wp-content/themes/kclrnews/css/reset.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://kclr96fm.com/wp-content/themes/kclrnews/style.css?ver=4.9.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://kclr96fm.com/wp-content/themes/kclrnews/css/iecss.css?ver=4.9.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css' href='http://kclr96fm.com/wp-content/themes/kclrnews/css/media-queries.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='http://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='http://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='http://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.5.2' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://kclr96fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://kclr96fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://kclr96fm.com/?p=133015' />
<link rel="alternate" type="application/json+oembed" href="http://kclr96fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkclr96fm.com%2Fkclr-live-monday-29th-january-2018-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kclr96fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkclr96fm.com%2Fkclr-live-monday-29th-january-2018-part-two%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
<style type="text/css">

@media screen and (min-width: 1249px) {
	.home-left-col,
	.home-mid-col,
	.home-right-col {
		display: block !important;
		}

	#body-main-wrap {
		display: table;
		float: none;
		margin-left: auto;
		margin-right: auto;
		position: relative;
			top: auto;
			bottom: auto;
			left: auto;
			right: auto;
		width: 1200px;
		}

	.body-main-out,
	.body-main-in {
		margin-left: 0;
		right: auto;
		}

	#foot-widget-wrap {
		margin: 50px 0 30px;
		width: 100%;
		}

	.foot-widget {
		margin-left: 2.5%; /* 30px / 1200px */
		width: 30%; /* 360px / 1200px */
		}

	#foot-bot {
		margin: 10px 3%;
		width: 94%
		}
}

.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








.kclrevents_single{clear: both;}
.kclrevents_single_img{float: left; width: 20%;}
.kclrevents_single_text{floar: right; width: 79%}
.listenfix{background:#003366; height:30px; line-height: 30px; width:100%;margin: 0px 0px 10px 0px; text-align:center; font-family: sans-serif; text-transform: uppercase; font-weight: 700;}
.listenfix a{color:#fff;font-weight:700;padding:5px;}
table.bereavements_table tr{border-bottom: 1px solid #ddd;}
#content-main table.bereavements_table td{padding: 10px;}
li.doclist{margin-left:0px!important;list-style-type:none;}
footer a{color:#fff!important;}
.ai_widget{width:auto!important;padding:0px!important;}
#leader-wrap{background: none;}
.side-widget{padding:0px; width:100%}
#wallpaper{}</style>
<link rel="stylesheet" href="/assets/kclr.css" />
</head>
<body class="post-template-default single single-post postid-133015 single-format-standard">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="wallpaper">
</div>
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="http://facebook.com/kclr96fm" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="http://twitter.com/kclr96fm" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="http://instagram.com/kclr96fm" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="http://youtube.com/kclr96fm" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://kclr96fm.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-62147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147"><a href="#">News/Sport</a>
<ul class="sub-menu">
<li id="menu-item-62440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62440"><a href="http://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a href="http://kclrfanzone.com">KCLR Fanzone</a></li>
<li id="menu-item-104211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="http://kclr96fm.com/alerts/">Local Alerts</a></li>
</ul>
</li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141"><a href="#">On Air</a>
<ul class="sub-menu">
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="http://kclr96fm.com/competitions/">Competitions</a></li>
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142"><a href="#">Weekdays</a>
<ul class="sub-menu">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="http://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="http://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="http://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="http://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="http://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu">
<li id="menu-item-63133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63133"><a title="Folk / Roots with Martin Bridgeman" href="http://kclr96fm.com/folk-roots/">Folk / Roots</a></li>
<li id="menu-item-67182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67182"><a title="American Country Music Top 20 Countdown with John Keane" href="http://kclr96fm.com/us96/">US 96</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="http://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a title="The best of world music on Distant Noises with John Purcell" href="http://kclr96fm.com/distant-noises/">Distant Noises</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="http://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="http://kclr96fm.com/johnny-barry/">Johnny Barry</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="http://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="http://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62145"><a href="#">Online</a>
<ul class="sub-menu">
<li id="menu-item-62161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62161"><a href="http://kclr96fm.com/blas-glas-martin-bridgeman/">Blas Glas</a></li>
<li id="menu-item-62160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62160"><a href="http://kclr96fm.com/people-in-profile-martin-bridgeman/">People In Profile</a></li>
<li id="menu-item-62162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62162"><a href="http://kclr96fm.com/the-eclectic-light-programme/">The Eclectic Light Programme</a></li>
</ul>
</li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="http://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="http://kclr96fm.com/catchup/">KCLR Catchup</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="http://kclr96fm.com/carlow-kilkenny-bereavements/">Death Notices</a></li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164"><a href="#">Local Info</a>
<ul class="sub-menu">
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="http://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="http://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="http://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="http://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="http://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li id="menu-item-62165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62165"><a href="http://kclr96fm.com/bingo/">Bingo</a></li>
<li id="menu-item-71516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71516"><a href="/events/">What&#8217;s On</a>
<ul class="sub-menu">
<li id="menu-item-71517" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71517"><a href="http://kclr96fm.com/events/categories/community-diary/">Community Diary</a></li>
<li id="menu-item-71520" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71520"><a href="http://kclr96fm.com/events/categories/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-71519" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71519"><a href="http://kclr96fm.com/events/categories/family/">Family</a></li>
<li id="menu-item-71522" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71522"><a href="http://kclr96fm.com/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-71521" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71521"><a href="http://kclr96fm.com/events/categories/sport/">Sport</a></li>
<li id="menu-item-71518" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71518"><a href="http://kclr96fm.com/events/categories/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-62612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62612"><a href="#">Sales</a>
<ul class="sub-menu">
<li id="menu-item-62613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62613"><a href="http://kclr96fm.com/why-choose-kclr96fm/">Why Choose KCLR96FM</a></li>
<li id="menu-item-62614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62614"><a href="http://kclr96fm.com/why-choose-radio/">Why Choose Radio</a></li>
<li id="menu-item-63058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="http://kclr96fm.com/sales/">Contact KCLR Sales</a></li>
</ul>
</li>
<li id="menu-item-94358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94358"><a title="Contact KCLR" href="http://kclr96fm.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://kclr96fm.com/"><img itemprop="logo" src="http://kclr96fm.com/media/2016/05/kclrlogo1x.png" alt="KCLR 96FM" /></a>
<h2 class="mvp-logo-title">KCLR 96FM</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147"><a href="#">News/Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62440"><a href="http://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a href="http://kclrfanzone.com">KCLR Fanzone</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="http://kclr96fm.com/alerts/">Local Alerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141"><a href="#">On Air</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="http://kclr96fm.com/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142"><a href="#">Weekdays</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="http://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="http://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="http://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="http://kclr96fm.com/drive/">KCLR Drive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="http://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63133"><a title="Folk / Roots with Martin Bridgeman" href="http://kclr96fm.com/folk-roots/">Folk / Roots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67182"><a title="American Country Music Top 20 Countdown with John Keane" href="http://kclr96fm.com/us96/">US 96</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="http://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a title="The best of world music on Distant Noises with John Purcell" href="http://kclr96fm.com/distant-noises/">Distant Noises</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="http://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="http://kclr96fm.com/johnny-barry/">Johnny Barry</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="http://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="http://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62145"><a href="#">Online</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62161"><a href="http://kclr96fm.com/blas-glas-martin-bridgeman/">Blas Glas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62160"><a href="http://kclr96fm.com/people-in-profile-martin-bridgeman/">People In Profile</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62162"><a href="http://kclr96fm.com/the-eclectic-light-programme/">The Eclectic Light Programme</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="http://kclr96fm.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="http://kclr96fm.com/catchup/">KCLR Catchup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="http://kclr96fm.com/carlow-kilkenny-bereavements/">Death Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164"><a href="#">Local Info</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="http://kclr96fm.com/alerts/">Local Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="http://kclr96fm.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="http://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="http://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="http://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62165"><a href="http://kclr96fm.com/bingo/">Bingo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71516"><a href="/events/">What&#8217;s On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71517"><a href="http://kclr96fm.com/events/categories/community-diary/">Community Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71520"><a href="http://kclr96fm.com/events/categories/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71519"><a href="http://kclr96fm.com/events/categories/family/">Family</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71522"><a href="http://kclr96fm.com/events/categories/festivals/">Festivals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71521"><a href="http://kclr96fm.com/events/categories/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71518"><a href="http://kclr96fm.com/events/categories/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62612"><a href="#">Sales</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62613"><a href="http://kclr96fm.com/why-choose-kclr96fm/">Why Choose KCLR96FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62614"><a href="http://kclr96fm.com/why-choose-radio/">Why Choose Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="http://kclr96fm.com/sales/">Contact KCLR Sales</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94358"><a title="Contact KCLR" href="http://kclr96fm.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://kclr96fm.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="http://facebook.com/kclr96fm" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="http://twitter.com/kclr96fm" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kclr96fm.com/kclr-live-monday-29th-january-2018-part-two/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="listenfix"><a href="http://listen.kclr96fm.com/livestream/" target="_new">Listen live to KCLR here</a></div>

<div align="center"><a href="/expo/"><img src="http://kclr96fm.com/media/2018/01/home-lifestyle-expo-1.jpg" alt="Get free tickets to the KBC & KCLR Home & Lifestyle Expo" /></a></div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-133015 post type-post status-publish format-standard has-post-thumbnail hentry category-catch-up category-kclr-live-archive category-kclr-live-catchup">
<header id="post-header">
<a class="post-cat-link" href="http://kclr96fm.com/category/catch-up/"><span class="post-head-cat">Catch Up</span></a>
<h1 class="post-title entry-title left" itemprop="headline">KCLR Live Monday 29th January 2018 (Part Two)</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img alt='' src='http://0.gravatar.com/avatar/004fff1059d38f5f4c5e1434b79013ab?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/004fff1059d38f5f4c5e1434b79013ab?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://kclr96fm.com/author/martinadunphy/" title="Posts by Martina Dunphy" rel="author">Martina Dunphy</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#066b6774726f6867466d656a743f30606b2865696b"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-01-29">Jan 29, 2018</time></span>
<meta itemprop="dateModified" content="2018-01-29" />
</div>
</div>
</div>
</div>
</div>
</header>
<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="600" src="http://kclr96fm.com/media/2017/08/kclr-live-2017.jpg" class="attachment- size- wp-post-image" alt="KCLR Live" srcset="http://kclr96fm.com/media/2017/08/kclr-live-2017.jpg 1000w, http://kclr96fm.com/media/2017/08/kclr-live-2017-300x180.jpg 300w, http://kclr96fm.com/media/2017/08/kclr-live-2017-900x540.jpg 900w, http://kclr96fm.com/media/2017/08/kclr-live-2017-450x270.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="122508" data-permalink="http://kclr96fm.com/kclr-live-2017-2/" data-orig-file="http://kclr96fm.com/media/2017/08/kclr-live-2017.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KCLR Live" data-image-description="" data-medium-file="http://kclr96fm.com/media/2017/08/kclr-live-2017-300x180.jpg" data-large-file="http://kclr96fm.com/media/2017/08/kclr-live-2017-900x540.jpg" /> <meta itemprop="url" content="http://kclr96fm.com/media/2017/08/kclr-live-2017.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
<div class="post-feat-text">

<span class="feat-caption"></span>
</div>
</div>
<div id="content-area" itemprop="articleBody" class="post-133015 post type-post status-publish format-standard has-post-thumbnail hentry category-catch-up category-kclr-live-archive category-kclr-live-catchup">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<span class="martinexcerpt"><p>Part Two &#8211; 10am to 11am John Masterson presents KCLR Live. A fast-moving show with live callers, in-studio guests, your calls, comments and texts. Tune in and don&#8217;t miss out!</p>
</span>
<p>Part Two &#8211; 10am to 11am<br />
John Masterson presents KCLR Live. A fast-moving show with live callers, in-studio guests, your calls, comments and texts. Tune in and don&#8217;t miss out!</p>
<div class="video-container"><iframe width="1000" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F390781848&#038;show_artwork=true&#038;maxwidth=1000&#038;maxheight=1000&#038;dnt=1"></iframe></div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://kclr96fm.com/media/2016/05/kclrlogo1x.png" />
<meta itemprop="url" content="http://kclr96fm.com/media/2016/05/kclrlogo1x.png">
</div>
<meta itemprop="name" content="KCLR 96FM">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
</div>


</div>
</div>
</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://kclr96fm.com/kclr-live-monday-29th-january-2018-part-one/" rel="prev">KCLR Live Monday 29th January 2018 (Part One)</a></div><div class="nav-next"><a href="http://kclr96fm.com/100-new-houses-constructed-carlow-year/" rel="next">100 new houses to be constructed in Carlow this year</a></div></div>
</nav> </div>
</div>
<div id="post-right-col" class="relative">
<div id="sidebar-wrap" class="left relative">
<div class="widget-ad left relative">

<div id='div-gpt-ad-1502460456243-1'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502460456243-1'); });
</script>
</div> </div>
<div class="widget-ad left relative">
<a href="/events/" title="Carlow & Kilkenny Events Guide"><img src="http://kclr96fm.com/media/2016/06/whats-on.jpg" alt="Where To Go Events Guide"></a> </div>
<div id="mvp_catrow_widget-2" class="side-widget mvp_catrow_widget"><h4 class="post-header"><span class="post-header">Latest News Stories</span></h4> <div class="row-widget-wrap left relative">
<ul class="row-widget-list">
<li>
<a href="http://kclr96fm.com/100-new-houses-constructed-carlow-year/" rel="bookmark">
<div class="row-widget-img left relative">
 <img width="300" height="180" src="http://kclr96fm.com/media/2018/01/housingrepairs-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://kclr96fm.com/media/2018/01/housingrepairs-300x180.jpg 300w, http://kclr96fm.com/media/2018/01/housingrepairs-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131460" data-permalink="http://kclr96fm.com/local-authority-tenants-kilkenny-now-carry-repairs/housingrepairs/" data-orig-file="http://kclr96fm.com/media/2018/01/housingrepairs.jpg" data-orig-size="461,308" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;LEEROY.ca&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417095499&quot;,&quot;copyright&quot;:&quot;Creative Agency 514-806-1644&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="housingrepairs" data-image-description="" data-medium-file="http://kclr96fm.com/media/2018/01/housingrepairs-300x200.jpg" data-large-file="http://kclr96fm.com/media/2018/01/housingrepairs.jpg" /> <img width="80" height="80" src="http://kclr96fm.com/media/2018/01/housingrepairs-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://kclr96fm.com/media/2018/01/housingrepairs-80x80.jpg 80w, http://kclr96fm.com/media/2018/01/housingrepairs-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131460" data-permalink="http://kclr96fm.com/local-authority-tenants-kilkenny-now-carry-repairs/housingrepairs/" data-orig-file="http://kclr96fm.com/media/2018/01/housingrepairs.jpg" data-orig-size="461,308" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;LEEROY.ca&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417095499&quot;,&quot;copyright&quot;:&quot;Creative Agency 514-806-1644&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="housingrepairs" data-image-description="" data-medium-file="http://kclr96fm.com/media/2018/01/housingrepairs-300x200.jpg" data-large-file="http://kclr96fm.com/media/2018/01/housingrepairs.jpg" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span>
</div>
</div>
</div>
<div class="row-widget-text">
<span class="side-list-cat">KCLR News</span>
<p>100 new houses to be constructed in Carlow this year</p>
</div>
</a>
</li>
<li>
<a href="http://kclr96fm.com/trolley-figures-rise-30-trolleys-st-lukes-hospital/" rel="bookmark">
<div class="row-widget-img left relative">
<img width="300" height="180" src="http://kclr96fm.com/media/2016/04/stlukes-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://kclr96fm.com/media/2016/04/stlukes-300x180.jpg 300w, http://kclr96fm.com/media/2016/04/stlukes-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="91732" data-permalink="http://kclr96fm.com/357-patients-waited-on-trolleys-in-st-lukes-hospital/stlukes/" data-orig-file="http://kclr96fm.com/media/2016/04/stlukes.jpg" data-orig-size="562,342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stlukes" data-image-description="" data-medium-file="http://kclr96fm.com/media/2016/04/stlukes-300x183.jpg" data-large-file="http://kclr96fm.com/media/2016/04/stlukes.jpg" /> <img width="80" height="80" src="http://kclr96fm.com/media/2016/04/stlukes-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://kclr96fm.com/media/2016/04/stlukes-80x80.jpg 80w, http://kclr96fm.com/media/2016/04/stlukes-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91732" data-permalink="http://kclr96fm.com/357-patients-waited-on-trolleys-in-st-lukes-hospital/stlukes/" data-orig-file="http://kclr96fm.com/media/2016/04/stlukes.jpg" data-orig-size="562,342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stlukes" data-image-description="" data-medium-file="http://kclr96fm.com/media/2016/04/stlukes-300x183.jpg" data-large-file="http://kclr96fm.com/media/2016/04/stlukes.jpg" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">142</span>
</div>
</div>
</div>
<div class="row-widget-text">
<span class="side-list-cat">KCLR News</span>
<p>Trolley figures rise again with 30 on trolleys in St Luke&#8217;s Hospital</p>
</div>
</a>
</li>
<li>
<a href="http://kclr96fm.com/department-jobs-figures-show-no-ida-property-carlow-kilkenny-occupied-end-2017/" rel="bookmark">
<div class="row-widget-img left relative">
<img width="300" height="180" src="http://kclr96fm.com/media/2017/02/IDA-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://kclr96fm.com/media/2017/02/IDA-300x180.jpg 300w, http://kclr96fm.com/media/2017/02/IDA-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110363" data-permalink="http://kclr96fm.com/idas-head-of-regional-development-says-south-east-hasnt-missed-out-on-investment/ida/" data-orig-file="http://kclr96fm.com/media/2017/02/IDA.jpg" data-orig-size="620,330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IDA" data-image-description="" data-medium-file="http://kclr96fm.com/media/2017/02/IDA-300x160.jpg" data-large-file="http://kclr96fm.com/media/2017/02/IDA.jpg" /> <img width="80" height="80" src="http://kclr96fm.com/media/2017/02/IDA-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://kclr96fm.com/media/2017/02/IDA-80x80.jpg 80w, http://kclr96fm.com/media/2017/02/IDA-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="110363" data-permalink="http://kclr96fm.com/idas-head-of-regional-development-says-south-east-hasnt-missed-out-on-investment/ida/" data-orig-file="http://kclr96fm.com/media/2017/02/IDA.jpg" data-orig-size="620,330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IDA" data-image-description="" data-medium-file="http://kclr96fm.com/media/2017/02/IDA-300x160.jpg" data-large-file="http://kclr96fm.com/media/2017/02/IDA.jpg" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">84</span>
</div>
</div>
</div>
<div class="row-widget-text">
<span class="side-list-cat">KCLR News</span>
<p>Department of Jobs figures show no IDA property in Carlow or Kilkenny occupied by end of 2017</p>
</div>
</a>
</li>
</ul>
</div>
</div> </div> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div class="foot-widget left relative">
<div class="foot-logo left realtive">
<img src="http://kclr96fm.com/media/2016/05/kclr-logo2x.png" alt="KCLR 96FM" />
</div>
<div class="foot-info-text left relative">
<p>KCLR is your number one source for local news, sport, talk, chat, entertainment and much more for Kilkenny and Carlow.
<p>Reception hours 8.30am to 5pm Monday to Friday, 9am to 2pm weekends and bank holidays. </div>
<div class="foot-soc left relative">
<ul class="foot-soc-list relative">
<li class="foot-soc-fb">
<a href="http://facebook.com/kclr96fm" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
</li>
<li class="foot-soc-twit">
<a href="http://twitter.com/kclr96fm" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
</li>
<li class="foot-soc-inst">
<a href="http://instagram.com/kclr96fm" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
<li class="foot-soc-yt">
<a href="http://youtube.com/kclr96fm" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
</li>
<li class="foot-soc-rss">
<a href="http://kclr96fm.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
</li>
</ul>
</div>
</div>
<div id="text-3" class="foot-widget left relative widget_text"><h3 class="foot-head">Listen to KCLR</h3> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new">Radioplayer - Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new">Radioplayer - iOS</a></div>
</div><div id="text-11" class="foot-widget left relative widget_text"><h3 class="foot-head">Contact KCLR</h3> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre, Leggettsrath Business Park, Carlow Road, Kilkenny
<p><strong>Carlow</strong><br />
9 Dublin Street, Carlow
<p><i class="fa fa-phone"></i> 1890 90 9696<br />
<i class="fa fa-whatsapp"></i> 083 3069696
<p><a href="/contact/" title="Contact KCLR">Get full contact details here</a></div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="http://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="http://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="http://kclr96fm.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2017 CK Broadcasting LTD T/A KCLR96FM<br /></p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#post-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":false}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":false}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#post-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":false}'></div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-133015").on("click", function(){
  	  $(".com-click-id-133015").show();
	  $(".disqus-thread-133015").show();
  	  $(".com-but-133015").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/comment-reply.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/themes/kclrnews/js/scripts.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/themes/kclrnews/js/jquery.infinitescroll.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/themes/kclrnews/js/autoloadpost.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/wp-util.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/backbone.min.js?ver=1.2.3' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.5.2' defer onload=''></script>
<script type='text/javascript' src='http://kclr96fm.com/wp-includes/js/wp-embed.min.js?ver=4.9.2' defer onload=''></script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'35146537',post:'133015',tz:'0',srv:'kclr96fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '35146537', '133015' ]);
</script>
</body>
</html>
