<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kclr.js' async defer></script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kclr96fm.com/xmlrpc.php" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kclr96fm-kclr96fm/loader.js',
  'tb_loader_script');
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=239513559474806";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31002513-1', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-7075102887087499",
		enable_page_level_ads: true
		});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KCLR_Home_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460303322-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460303322-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU2', [300, 250], 'div-gpt-ad-1502460303322-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_Skin', [1, 1], 'div-gpt-ad-1502460303322-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460528667-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460528667-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU2', [300, 250], 'div-gpt-ad-1502460528667-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Skin', [1, 1], 'div-gpt-ad-1502460528667-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Leader', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1502460456243-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU1', [[300, 250], [300, 600]], 'div-gpt-ad-1502460456243-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU2', [300, 250], 'div-gpt-ad-1502460456243-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU3', [300, 250], 'div-gpt-ad-1502460456243-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Skin', [1, 1], 'div-gpt-ad-1502460456243-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics</title>

<link rel="canonical" href="https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics" />
<meta property="og:description" content="Maria Dollard, mother of Lucy who has won Bronze for Javelin at the Special Olympics World Games in Abu Dhabi, talks to Sue from the games. Tuesday 19th March 2019." />
<meta property="og:url" content="https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:section" content="Catch Up" />
<meta property="article:published_time" content="2019-03-21T14:06:34+00:00" />
<meta property="og:image" content="https://kclr96fm.com/media/2017/04/twis-sue.jpg" />
<meta property="og:image:secure_url" content="https://kclr96fm.com/media/2017/04/twis-sue.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="The Way It Is with Sue Nunn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Maria Dollard, mother of Lucy who has won Bronze for Javelin at the Special Olympics World Games in Abu Dhabi, talks to Sue from the games. Tuesday 19th March 2019." />
<meta name="twitter:title" content="The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics" />
<meta name="twitter:site" content="@kclr96fm" />
<meta name="twitter:image" content="https://kclr96fm.com/media/2017/04/twis-sue.jpg" />
<meta name="twitter:creator" content="@kclr96fm" />

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="https://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="https://kclr96fm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-timetableuikit-css' href='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/css/uikit.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-timetable-css' href='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/css/easy-timetable-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-timetable tooltipster-css' href='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/tooltipster/css/tooltipster.bundle.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-timetable tooltipster2-css' href='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/tooltipster/css/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-borderless.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-timetable tooltipster3-css' href='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/tooltipster/css/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='tie-css-styles-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://kclr96fm.com/wp-content/themes/kclr2018/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://kclr96fm.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/js/uikit.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/js/uikit-icons.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/js/easy-timetable-public.js' defer onload=''></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.8.3/moment.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/js/jquery.injectCSS.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/tooltipster/js/tooltipster.bundle.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/js/dist/html2canvas.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/easytimetable-responsive-schedule-management-system/public/js/dist/html2canvas.svg.min.js' defer onload=''></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://kclr96fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://kclr96fm.com/?p=156631' />
<link rel="alternate" type="application/json+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fthe-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fthe-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="/wp-content/themes/kclr2018/js/scripts.js"></script>
<meta name="generator" content="KCLR 2018 3.0.0" />
<meta name="theme-color" content="#26ade4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://kclr96fm.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script>
						WebFontConfig ={
							google:{
								families: ['Lato:700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
<link rel="icon" href="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-156631 single-format-standard boxed-layout block-head-8 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_below_header hide_breaking_news hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_related hide_post_authorbio hide_post_nav hide_back_top_button wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-dark main-nav-above mobile-header-centered">
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:68px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:129px">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 14px; margin-bottom: 14px;">
<a title="KCLR Fanzone" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR Fanzone" class="logo_normal" width="129" height="40" style="max-height:40px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR Fanzone" class="logo_2x" width="129" height="40" style="max-height:40px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="KCLR Fanzone" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR Fanzone" class="logo_normal" style="max-height:40px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR Fanzone" class="logo_2x" style="max-height:40px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-primary-navigation" class="menu" role="menubar"><li id="menu-item-134574" class="listenlive menu-item menu-item-type-custom menu-item-object-custom menu-item-134574 menu-item-has-icon"><a title="Listen to KCLR" target="_blank" href="http://listen.kclr96fm.com/livestream/"> <span aria-hidden="true" class="fa fa-play-circle"></span> Live</a></li>
<li id="menu-item-62147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62440"><a href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a href="http://kclrfanzone.com">KCLR Fanzone</a></li>
<li id="menu-item-104211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
</ul>
</li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="KCLR&#8217;s on air radio schedule" href="#">Radio</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-156137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156137"><a href="https://kclr96fm.com/music/">Music on KCLR</a></li>
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Weekdays</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="https://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="https://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="https://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="https://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="https://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-63133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63133"><a title="Folk / Roots with Martin Bridgeman" href="https://kclr96fm.com/folk-roots/">Folk / Roots</a></li>
<li id="menu-item-134891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134891"><a href="https://kclr96fm.com/ceolanocht/">Ceol Anocht</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="https://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="https://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="https://kclr96fm.com/johnnybarry/">Johnny Barry</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="https://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="https://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="https://kclr96fm.com/catchup/">KCLR Catchup</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="https://kclr96fm.com/competitions/">Competitions &#038; Terms</a></li>
</ul>
</li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Local</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="https://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="https://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="https://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li id="menu-item-71516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71516" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="/events/">Events</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-154445" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-154445"><a href="https://kclr96fm.com/events/categories/st-patricks-day-parades/">St. Patrick&#8217;s Day</a></li>
<li id="menu-item-71517" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71517"><a href="https://kclr96fm.com/events/categories/community-diary/">Community Diary</a></li>
<li id="menu-item-71520" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71520"><a href="https://kclr96fm.com/events/categories/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-71519" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71519"><a href="https://kclr96fm.com/events/categories/family/">Family</a></li>
<li id="menu-item-71522" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71522"><a href="https://kclr96fm.com/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-71521" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71521"><a href="https://kclr96fm.com/events/categories/sport/">Sport</a></li>
<li id="menu-item-71518" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71518"><a href="https://kclr96fm.com/events/categories/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Deaths</a></li>
<li id="menu-item-156133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-156133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">More</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62613"><a href="https://kclr96fm.com/why-choose-kclr96fm/">Choose KCLR</a></li>
<li id="menu-item-62614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62614"><a href="https://kclr96fm.com/why-choose-radio/">Choose Radio</a></li>
<li id="menu-item-63058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="https://kclr96fm.com/sales/">Advertising</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-below-header"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="9833015111"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-alm-id="" data-canonical-url="https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" data-slug="the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics" data-post-id="156631"><div class="alm-listing alm-ajax" data-previous-post="true" data-previous-post-id="156631" data-previous-post-title-template="{post-title}" data-previous-post-site-title="KCLR 96FM" data-previous-post-site-tagline="Radio for Kilkenny &amp; Carlow | News, Sport, Music, Events, Deaths" data-previous-post-scroll="true" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="1" data-previous-post-pageview="true" data-repeater="template_1" data-post-type="post" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-156631" data-url="https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" data-title="The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics" data-id="156631" data-page="0"><article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-2648" href="https://kclr96fm.com/category/catch-up/">Catch Up</a><a class="post-cat tie-cat-7187" href="https://kclr96fm.com/category/shows/the-way-it-is/">The Way It Is</a></h5>
<h1 class="post-title entry-title">The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics</h1>
<h2 class="entry-sub-title">Listen back to the interview here</h2>
<div class="post-meta">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/kclrnews/"><img alt='' src='https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
</a>
</span>
<span class="meta-author meta-item"><a href="https://kclr96fm.com/author/kclrnews/" class="author-name" title="KCLR96FM News &#38; Sport">KCLR96FM News &#38; Sport</a>
</span>
<a href="/cdn-cgi/l/email-protection#28464d5f5b68434b445a111e4e45064b4745" target="_blank">
<span class="fa fa-envelope" aria-hidden="true"></span>
<span class="screen-reader-text"></span>
</a>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 min ago</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="900" height="600" src="https://kclr96fm.com/media/2017/04/twis-sue.jpg" class="attachment-full size-full wp-post-image" alt="The Way It Is with Sue Nunn" srcset="https://kclr96fm.com/media/2017/04/twis-sue.jpg 900w, https://kclr96fm.com/media/2017/04/twis-sue-300x200.jpg 300w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="114933" data-permalink="https://kclr96fm.com/twis-sue/" data-orig-file="https://kclr96fm.com/media/2017/04/twis-sue.jpg" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Way It Is with Sue Nunn" data-image-description="" data-medium-file="https://kclr96fm.com/media/2017/04/twis-sue-300x200.jpg" data-large-file="https://kclr96fm.com/media/2017/04/twis-sue-900x600.jpg" /></figure></div></div>
<div class="entry-content entry clearfix">
<p>Maria Dollard, mother of Lucy who has won Bronze for Javelin at the<br />
Special Olympics World Games in Abu Dhabi, talks to Sue from the games.</p>
<p>Tuesday 19th March 2019.</p>
<p><iframe width="1220" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F593523111&#038;show_artwork=true&#038;maxwidth=1220&#038;maxheight=1000&#038;dnt=1"></iframe></p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-03-21T14:06:34+00:00","datePublished":"2019-03-21T14:06:34+00:00","dateModified":"2019-03-21T14:06:34+00:00","headline":"The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics","name":"The Way It Is: Maria Dollard, mother of Lucy who won bronze at Special Olympics","keywords":[],"url":"https:\/\/kclr96fm.com\/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics\/","description":"Maria Dollard, mother of Lucy who has won Bronze for Javelin at the Special Olympics World Games in Abu Dhabi, talks to Sue from the games. Tuesday 19th March 2019. https:\/\/soundcloud.com\/kclr96fm\/the","copyrightYear":"2019","articleSection":"Catch Up,The Way It Is","articleBody":"Maria Dollard, mother of Lucy who has won Bronze for Javelin at the\r\nSpecial Olympics World Games in Abu Dhabi, talks to Sue from the games.\r\n\r\nTuesday 19th March 2019.\r\n\r\nhttps:\/\/soundcloud.com\/kclr96fm\/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics","publisher":{"@id":"#Publisher","@type":"Organization","name":"KCLR 96FM","logo":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2018\/02\/kclr_logo_white@2x.png"},"sameAs":["https:\/\/facebook.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm","https:\/\/youtube.com\/kclr96fm","https:\/\/soundcloud.com\/kclr96fm","https:\/\/instagram.com\/kclr96fm"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kclr96fm.com\/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics\/"},"author":{"@type":"Person","name":"KCLR96FM News &#38; Sport","url":"https:\/\/kclr96fm.com\/author\/kclrnews\/"},"image":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2017\/04\/twis-sue.jpg","width":900,"height":600}}</script>
</article></div></div><div align="center"></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div>
<div class="post-components">
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="listennowbox"><a target="_new" href="http://listen.kclr96fm.com/livestream" title="Click to listen to KCLR"><img src="https://kclr96fm.com/media/2018/03/listen-live-graphic.jpg" alt="Click or tap to listen to KCLR" /></a><br />
<a href="https://play.google.com/store/apps/details?id=com.popdeem.radio.kclr" target="_new" title="Get KCLR on Google Play"><img src="https://kclr96fm.com/media/2018/08/google-play.jpg" alt="Get KCLR on Google Play" /></a><a href="https://itunes.apple.com/ie/app/kclr-96fm/id1261443713" target="_new" title="Download KCLR on the App Store"><img src="https://kclr96fm.com/media/2018/08/app-store.jpg" alt="Download KCLR on the App Store" /></a>
</div></div><div class="clearfix"></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4782539166"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recently In News</h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/works-to-repair-sinkhole-in-north-kilkenny-start-today/" title="Works to repair sinkhole in North Kilkenny start today" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2019/02/GurteenSinkhole-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="155046" data-permalink="https://kclr96fm.com/sinkhole-leads-to-closure-of-north-kilkenny-road/gurteensinkhole/" data-orig-file="https://kclr96fm.com/media/2019/02/GurteenSinkhole.jpg" data-orig-size="1075,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GurteenSinkhole" data-image-description="" data-medium-file="https://kclr96fm.com/media/2019/02/GurteenSinkhole-300x196.jpg" data-large-file="https://kclr96fm.com/media/2019/02/GurteenSinkhole-900x589.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/works-to-repair-sinkhole-in-north-kilkenny-start-today/" title="Works to repair sinkhole in North Kilkenny start today">Works to repair sinkhole in North Kilkenny start today</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/5-younglocals-ballinabranna-crash/" title="Five local young people injured in Ballinabranna crash" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2017/03/garda-accident-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="112576" data-permalink="https://kclr96fm.com/emergency-services-attending-scene-serious-collision-co-kilkenny/garda-accident/" data-orig-file="https://kclr96fm.com/media/2017/03/garda-accident.jpg" data-orig-size="642,361" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garda-accident" data-image-description="" data-medium-file="https://kclr96fm.com/media/2017/03/garda-accident-300x169.jpg" data-large-file="https://kclr96fm.com/media/2017/03/garda-accident.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/5-younglocals-ballinabranna-crash/" title="Five local young people injured in Ballinabranna crash">Five local young people injured in Ballinabranna crash</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/festival-favourites-some-new-names-to-visit-kilkenny-this-year/" title="Festival favourites &#038; some new names to visit Kilkenny this year" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2019/03/festivals--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="156549" data-permalink="https://kclr96fm.com/festival-favourites-some-new-names-to-visit-kilkenny-this-year/festivals/" data-orig-file="https://kclr96fm.com/media/2019/03/festivals-.jpg" data-orig-size="621,646" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="festivals" data-image-description="" data-medium-file="https://kclr96fm.com/media/2019/03/festivals--288x300.jpg" data-large-file="https://kclr96fm.com/media/2019/03/festivals-.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/festival-favourites-some-new-names-to-visit-kilkenny-this-year/" title="Festival favourites &#038; some new names to visit Kilkenny this year">Festival favourites &#038; some new names to visit Kilkenny this year</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 day ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/major-road-closure-on-kilkenny-wexford-border/" title="Major road closure on Kilkenny Wexford border" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2019/03/new-ross-map-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="156543" data-permalink="https://kclr96fm.com/major-road-closure-on-kilkenny-wexford-border/new-ross-map/" data-orig-file="https://kclr96fm.com/media/2019/03/new-ross-map.jpg" data-orig-size="719,781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new ross map" data-image-description="" data-medium-file="https://kclr96fm.com/media/2019/03/new-ross-map-276x300.jpg" data-large-file="https://kclr96fm.com/media/2019/03/new-ross-map.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/major-road-closure-on-kilkenny-wexford-border/" title="Major road closure on Kilkenny Wexford border">Major road closure on Kilkenny Wexford border</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 day ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/156538-2/" title="Carlow economy set for a boost as more Chinese students opt to study there" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2019/03/china-2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="156539" data-permalink="https://kclr96fm.com/156538-2/china-2/" data-orig-file="https://kclr96fm.com/media/2019/03/china-2.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china 2" data-image-description="" data-medium-file="https://kclr96fm.com/media/2019/03/china-2-300x200.jpg" data-large-file="https://kclr96fm.com/media/2019/03/china-2-900x600.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/156538-2/" title="Carlow economy set for a boost as more Chinese students opt to study there">Carlow economy set for a boost as more Chinese students opt to study there</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 day ago</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4358844112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-12" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>We Are KCLR</h4></div> <div class="textwidget"><p>KCLR is Kilkenny and Carlow&#8217;s favourite local radio station, with the very best of local up-to-the-minute news and sport with great music and entertainment seven days a week.</p>
<p>Over 70,000 adults choose KCLR every week (JNLR iPSOS/MRBI 2017/4) to stay informed with what&#8217;s happening in Kilkenny and Carlow.</p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-13" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Listen To KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh</p>
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South</p>
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new">Radioplayer &#8211; Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new">Radioplayer &#8211; iOS</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Useful Links</h4></div> <div class="textwidget"><ul>
<li><a href="/code-of-practice/">Complaints</a></li>
<li><a href="/sales/">Advertise</a></li>
<li><a href="/competitions/">Competition Terms</a></li>
<li><a href="/schedule/">On Air Schedule</a></li>
<li><a href="/music/">Music on KCLR</a></li>
<li><a href="https://kclr96fm.com/documentaries/">KCLR Documentaries</a></li>
</ul>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-15" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Contact KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre,<br />
Leggettsrath Business Park,<br />
Carlow Road,<br />
Kilkenny<br />
R95 YTD5</p>
<p><a href="tel:1890909696"><i class="fa fa-phone"></i> 1890 90 9696</a><br />
<i class="fa fa-whatsapp"></i> 083 3069696</p>
<p><a title="Contact KCLR" href="/contact/">Get full contact details here</a></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2019 CK Broadcasting Ltd &middot; All Rights Reserved<br />
Registered office: Leggettsrath Business Park, Carlow Road, Kilkenny, Ireland</div><div class="copyright-text copyright-text-second">Sites: <a href="/" target="_new">kclr96fm.com</a> &middot; <a href="http://listen.kclr96fm.com/livestream/" target="_new" Live Stream< a></div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="https://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="https://kclr96fm.com/contact/">Contact</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+Way+It+Is%3A+Maria+Dollard%2C+mother+of+Lucy+who+won+bronze+at+Special+Olympics&#038;url=https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=The+Way+It+Is%3A+Maria+Dollard%2C+mother+of+Lucy+who+won+bronze+at+Special+Olympics - https://kclr96fm.com/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://kclr96fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-TY0LqeCgUTSNg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-TY0LqeCgUTSNg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://kclr96fm.com//">
<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<h4>Log In <span class="widget-title-icon fa "></span>
</h4>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://kclr96fm.com/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://kclr96fm.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fkclr96fm.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/the-way-it-is-maria-dollard-mother-of-lucy-who-won-bronze-at-special-olympics/" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<button id="login-submit" type="submit" class="button fullwidth">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/datepicker.min.js' defer onload=''></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/underscore.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-util.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/backbone.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-playlist.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/kclr96fm.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/scripts.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","alm_nonce":"d7b83130d0","pluginurl":"https:\/\/kclr96fm.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js' defer onload=''></script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'35146537',post:'156631',tz:'0',srv:'kclr96fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '35146537', '156631' ]);
</script>
</body>
</html>
