<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kclr.js' async defer></script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kclr96fm.com/xmlrpc.php" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kclr96fm-kclr96fm/loader.js',
  'tb_loader_script');
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=239513559474806";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31002513-1', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-7075102887087499",
		enable_page_level_ads: true
		});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KCLR_Home_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460303322-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460303322-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU2', [300, 250], 'div-gpt-ad-1502460303322-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_Skin', [1, 1], 'div-gpt-ad-1502460303322-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460528667-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460528667-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU2', [300, 250], 'div-gpt-ad-1502460528667-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Skin', [1, 1], 'div-gpt-ad-1502460528667-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Leader', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1502460456243-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU1', [[300, 250], [300, 600]], 'div-gpt-ad-1502460456243-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU2', [300, 250], 'div-gpt-ad-1502460456243-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU3', [300, 250], 'div-gpt-ad-1502460456243-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Skin', [1, 1], 'div-gpt-ad-1502460456243-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>The Way It Is : Tuesday 4th September 2018 (Part One)</title>

<link rel="canonical" href="https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Way It Is : Tuesday 4th September 2018 (Part One)" />
<meta property="og:url" content="https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:section" content="Catch Up" />
<meta property="article:published_time" content="2018-09-05T10:48:23+01:00" />
<meta property="og:image" content="https://kclr96fm.com/media/2017/04/twis-sue.jpg" />
<meta property="og:image:secure_url" content="https://kclr96fm.com/media/2017/04/twis-sue.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="The Way It Is with Sue Nunn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Way It Is : Tuesday 4th September 2018 (Part One)" />
<meta name="twitter:site" content="@kclr96fm" />
<meta name="twitter:image" content="https://kclr96fm.com/media/2017/04/twis-sue.jpg" />
<meta name="twitter:creator" content="@kclr96fm" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="https://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="https://kclr96fm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://kclr96fm.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://kclr96fm.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://kclr96fm.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='tie-css-styles-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://kclr96fm.com/wp-content/themes/kclr2018/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://kclr96fm.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
var tie = {"is_rtl":"","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://kclr96fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://kclr96fm.com/?p=144731' />
<link rel="alternate" type="application/json+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fthe-way-it-is-tuesday-4th-september-2018-part-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fthe-way-it-is-tuesday-4th-september-2018-part-one%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="/wp-content/themes/kclr2018/js/scripts.js"></script>
<meta name="generator" content="KCLR 2018 3.0.0" />
<meta name="theme-color" content="#26ade4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
						WebFontConfig ={
							google:{
								families: ['Lato:700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-144731 single-format-standard boxed-layout block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_below_header hide_breaking_news hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_related hide_post_authorbio hide_post_nav hide_back_top_button">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="stream-item stream-item-above-header"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="9833015111"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-light top-nav-above mobile-header-centered">
<nav id="top-nav" class="has-date-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Wednesday, September 5 2018</strong>
</div>
<div class="tie-alignleft">
</div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-133874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133874"><a href="/contact/">Contact</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 17px; margin-bottom: 10px;">
<a title="KCLR Fanzone" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR Fanzone" class="logo_normal" width="287" height="89" style="max-height:89px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR Fanzone" class="logo_2x" width="287" height="89" style="max-height:89px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
<a href="https://kclr96fm.com/app" title="Download the new KCLR app, available now.">
<img src="https://kclr96fm.com/media/2018/05/app-kclr-banner.jpg" alt="Download the new KCLR app, available now." width="728" height="90" />
</a>
</div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="KCLR Fanzone" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR Fanzone" class="logo_normal">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR Fanzone" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-primary-navigation" class="menu" role="menubar"><li id="menu-item-134574" class="listenlive menu-item menu-item-type-custom menu-item-object-custom menu-item-134574 menu-item-has-icon"><a title="Listen to KCLR" target="_blank" href="http://listen.kclr96fm.com/livestream/"> <span aria-hidden="true" class="fa fa-play-circle"></span> Listen</a></li>
<li id="menu-item-62147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62440"><a href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a href="http://kclrfanzone.com">KCLR Fanzone</a></li>
<li id="menu-item-104211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
</ul>
</li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="KCLR&#8217;s on air radio schedule" href="#">On Air</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Weekdays</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="https://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="https://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="https://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="https://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="https://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-63133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63133"><a title="Folk / Roots with Martin Bridgeman" href="https://kclr96fm.com/folk-roots/">Folk / Roots</a></li>
<li id="menu-item-134891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134891"><a href="https://kclr96fm.com/ceolanocht/">Ceol Anocht</a></li>
<li id="menu-item-67182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67182"><a title="American Country Music Top 20 Countdown with John Keane" href="https://kclr96fm.com/us96/">Route 96</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="https://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="https://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="https://kclr96fm.com/johnnybarry/">Johnny Barry</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="https://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="https://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="https://kclr96fm.com/catchup/">KCLR Catchup</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="https://kclr96fm.com/competitions/">Competitions &#038; Terms</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Death Notices</a></li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Local Info</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="https://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="https://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="https://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li id="menu-item-71516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71516" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="/events/">Events</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-71517" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71517"><a href="https://kclr96fm.com/events/categories/community-diary/">Community Diary</a></li>
<li id="menu-item-71520" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71520"><a href="https://kclr96fm.com/events/categories/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-71519" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71519"><a href="https://kclr96fm.com/events/categories/family/">Family</a></li>
<li id="menu-item-71522" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71522"><a href="https://kclr96fm.com/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-71521" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71521"><a href="https://kclr96fm.com/events/categories/sport/">Sport</a></li>
<li id="menu-item-71518" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71518"><a href="https://kclr96fm.com/events/categories/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-62612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62612" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="Advertise on KCLR" href="#">Advertising</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62613"><a href="https://kclr96fm.com/why-choose-kclr96fm/">Why Choose KCLR96FM</a></li>
<li id="menu-item-62614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62614"><a href="https://kclr96fm.com/why-choose-radio/">Why Choose Radio</a></li>
<li id="menu-item-63058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="https://kclr96fm.com/sales/">Contact KCLR Sales</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://kclr96fm.com//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<style type="text/css">.alm-btn-wrap .alm-load-more-btn{font-size:15px;font-weight:600;width:auto;height:42px;line-height:42px;background:#ed7070;color:#fff;border:none;border-radius:3px;margin:0 0 4px;padding:0 20px;display:inline-block;position:relative;-webkit-transition:padding .25s ease-in-out,width .25s ease-in-out;transition:padding .25s ease-in-out,width .25s ease-in-out;text-align:center;text-decoration:none;-webkit-appearance:none;-moz-appearance:none;appearance:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;cursor:pointer}.alm-btn-wrap .alm-load-more-btn:hover{background-color:#e06464;color:#fff;text-decoration:none}.alm-btn-wrap .alm-load-more-btn:active{-webkit-box-shadow:inset 0 2px 1px rgba(0,0,0,.1);box-shadow:inset 0 2px 1px rgba(0,0,0,.1);text-decoration:none}.alm-btn-wrap .alm-load-more-btn:active,.alm-btn-wrap .alm-load-more-btn:focus{outline:0}.alm-btn-wrap .alm-load-more-btn.loading{padding-left:44px}.alm-btn-wrap .alm-load-more-btn.done{cursor:default;opacity:.2;background-color:#ed7070;outline:0!important;-webkit-box-shadow:none!important;box-shadow:none!important}.alm-btn-wrap .alm-load-more-btn.done:before,.alm-btn-wrap .alm-load-more-btn:before{background:0 0;width:0}.alm-btn-wrap .alm-load-more-btn.loading:before{background:#fff url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/ajax-loader.gif) no-repeat center center;width:30px;height:30px;margin:6px;border-radius:2px;display:inline-block;z-index:0;content:'';position:absolute;left:0;top:0;overflow:hidden;-webkit-transition:width .5s ease-in-out;transition:width .5s ease-in-out}.alm-btn-wrap,.alm-masonry{display:block;overflow:hidden;clear:both}.alm-btn-wrap{text-align:center;padding:10px 0 25px}.ajax-load-more-wrap.blue .alm-load-more-btn{background-color:#0081bf}.ajax-load-more-wrap.blue .alm-load-more-btn.done,.ajax-load-more-wrap.blue .alm-load-more-btn:hover{background-color:#0073aa}.ajax-load-more-wrap.green .alm-load-more-btn{background-color:#6fca68}.ajax-load-more-wrap.green .alm-load-more-btn.done,.ajax-load-more-wrap.green .alm-load-more-btn:hover{background-color:#64b95e}.ajax-load-more-wrap.red .alm-load-more-btn{background-color:#ca4b4b}.ajax-load-more-wrap.red .alm-load-more-btn.done,.ajax-load-more-wrap.red .alm-load-more-btn:hover{background-color:#b13b3b}.ajax-load-more-wrap.purple .alm-load-more-btn{background-color:#a86bb9}.ajax-load-more-wrap.purple .alm-load-more-btn.done,.ajax-load-more-wrap.purple .alm-load-more-btn:hover{background-color:#9963a8}.ajax-load-more-wrap.grey .alm-load-more-btn{background-color:#888}.ajax-load-more-wrap.grey .alm-load-more-btn.done,.ajax-load-more-wrap.grey .alm-load-more-btn:hover{background-color:#777}.ajax-load-more-wrap.white .alm-load-more-btn{background-color:#fff;color:#666;border:1px solid #efefef}.ajax-load-more-wrap.white .alm-load-more-btn.done,.ajax-load-more-wrap.white .alm-load-more-btn:hover{background-color:#efefef;color:#333}.ajax-load-more-wrap.white .alm-load-more-btn.done{border-color:#fff}.ajax-load-more-wrap.infinite .alm-load-more-btn{width:100%;background-color:transparent!important;background-position:center center;background-repeat:no-repeat;background-image:url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/spinner.gif);border:none!important;opacity:0;-webkit-transition:opacity .25s ease;transition:opacity .25s ease;-webkit-box-shadow:none!important;box-shadow:none!important;overflow:hidden;text-indent:-9999px;cursor:default!important;outline:0!important}.ajax-load-more-wrap.infinite .alm-load-more-btn:before{display:none!important}.ajax-load-more-wrap.infinite .alm-load-more-btn:active{-webkit-box-shadow:none;box-shadow:none}.ajax-load-more-wrap.infinite .alm-load-more-btn.done{opacity:0}.ajax-load-more-wrap.infinite .alm-load-more-btn.loading{opacity:1}.ajax-load-more-wrap.infinite.skype .alm-load-more-btn{background-image:url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/spinner-skype.gif)}.ajax-load-more-wrap.infinite.ring .alm-load-more-btn{background-image:url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/spinner-ring.gif)}.ajax-load-more-wrap.infinite.fading-blocks .alm-load-more-btn{background-image:url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/loader-fading-blocks.gif)}.ajax-load-more-wrap.infinite.fading-circles .alm-load-more-btn{background-image:url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/loader-fading-circles.gif)}.ajax-load-more-wrap.infinite.chasing-arrows .alm-load-more-btn{background-image:url(https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/img/spinner-chasing-arrows.gif)}.alm-listing{margin:0;padding:0}.alm-listing li{background:0 0;margin:0 0 30px;padding:0 0 0 170px;overflow:hidden;position:relative;list-style:none}.alm-listing li.no-img{padding:0}.alm-listing li p{margin:0}.alm-listing li h3{margin:0 0 10px}.alm-listing li img{position:absolute;left:0;top:0;border-radius:2px}</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-alm-id="" data-canonical-url="https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" data-slug="the-way-it-is-tuesday-4th-september-2018-part-one" data-post-id="144731"><div class="alm-listing alm-ajax" data-previous-post="true" data-previous-post-id="144731" data-previous-post-title-template="{post-title}" data-previous-post-site-title="KCLR 96FM" data-previous-post-site-tagline="Radio for Kilkenny &amp; Carlow | News, Sport, Music, Events, Deaths" data-previous-post-scroll="true" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="1" data-previous-post-pageview="true" data-repeater="template_1" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="150" data-scroll-container="" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="" data-transition="none" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-144731" data-url="https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" data-title="The Way It Is : Tuesday 4th September 2018 (Part One)" data-id="144731" data-page="0"><article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-2648" href="https://kclr96fm.com/category/catch-up/">Catch Up</a><a class="post-cat tie-cat-7187" href="https://kclr96fm.com/category/shows/the-way-it-is/">The Way It Is</a></h5>
<h1 class="post-title entry-title">The Way It Is : Tuesday 4th September 2018 (Part One)</h1>
<div class="post-meta">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/martinadunphy/"><img alt='' src='https://secure.gravatar.com/avatar/004fff1059d38f5f4c5e1434b79013ab?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/004fff1059d38f5f4c5e1434b79013ab?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
</a>
</span>
<span class="meta-author meta-item"><a href="https://kclr96fm.com/author/martinadunphy/" class="author-name" title="Martina Dunphy">Martina Dunphy</a>
</span>
<a href="/cdn-cgi/l/email-protection#a9c4c8dbddc0c7c8e9c2cac5db909fcfc487cac6c4" target="_blank">
<span class="fa fa-envelope" aria-hidden="true"></span>
<span class="screen-reader-text"></span>
</a>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>15 mins ago</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://kclr96fm.com/media/2017/04/twis-sue-780x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="The Way It Is with Sue Nunn" data-attachment-id="114933" data-permalink="https://kclr96fm.com/twis-sue/" data-orig-file="https://kclr96fm.com/media/2017/04/twis-sue.jpg" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Way It Is with Sue Nunn" data-image-description="" data-medium-file="https://kclr96fm.com/media/2017/04/twis-sue-300x200.jpg" data-large-file="https://kclr96fm.com/media/2017/04/twis-sue-900x600.jpg" /></figure></div></div>
<div class="entry-content entry clearfix">
<p><iframe width="1220" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F495462054&#038;show_artwork=true&#038;maxwidth=1220&#038;maxheight=1000&#038;dnt=1"></iframe></p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-09-05T10:48:23+00:00","datePublished":"2018-09-05T10:48:23+00:00","dateModified":"2018-09-05T10:48:23+00:00","headline":"The Way It Is : Tuesday 4th September 2018 (Part One)","name":"The Way It Is : Tuesday 4th September 2018 (Part One)","keywords":[],"url":"https:\/\/kclr96fm.com\/the-way-it-is-tuesday-4th-september-2018-part-one\/","description":"","copyrightYear":"2018","articleSection":"Catch Up,The Way It Is","articleBody":"","publisher":{"@id":"#Publisher","@type":"Organization","name":"KCLR 96FM","logo":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2018\/02\/kclr_logo_white@2x.png"},"sameAs":["https:\/\/facebook.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm","https:\/\/youtube.com\/kclr96fm","https:\/\/soundcloud.com\/kclr96fm","https:\/\/instagram.com\/kclr96fm"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kclr96fm.com\/the-way-it-is-tuesday-4th-september-2018-part-one\/"},"author":{"@type":"Person","name":"Martina Dunphy","url":"https:\/\/kclr96fm.com\/author\/martinadunphy\/"},"image":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2017\/04\/twis-sue.jpg","width":900,"height":600}}</script>
</article></div></div><div align="center"></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div>
<div class="post-components">
<div class="about-author container-wrapper">
<div class="author-avatar">
<a href="https://kclr96fm.com/author/martinadunphy/">
<img alt='' src='https://secure.gravatar.com/avatar/004fff1059d38f5f4c5e1434b79013ab?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/004fff1059d38f5f4c5e1434b79013ab?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' /> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://kclr96fm.com/author/martinadunphy/">Martina Dunphy</a></h3>
<div class="author-bio">
</div>
<ul class="social-icons"></ul> </div>
<div class="clearfix"></div>
</div>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a target="_new" href="http://listen.kclr96fm.com/livestream" title="Click to listen to KCLR"><img src="https://kclr96fm.com/media/2018/03/listen-live-graphic.jpg" alt="Click or tap to listen to KCLR" /></a><br />
<a href="https://play.google.com/store/apps/details?id=com.popdeem.radio.kclr" target="_new" title="Get KCLR on Google Play"><img src="https://kclr96fm.com/media/2018/08/google-play.jpg" alt="Get KCLR on Google Play" /></a><a href="https://itunes.apple.com/ie/app/kclr-96fm/id1261443713" target="_new" title="Download KCLR on the App Store"><img src="https://kclr96fm.com/media/2018/08/app-store.jpg" alt="Download KCLR on the App Store" /></a>
</div></div><div class="clearfix"></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4782539166"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recently In News</h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/fianna-fails-john-mcguinness-calling-for-general-election-this-year/" title="Fianna Fáil&#8217;s John McGuinness calling for general election this year" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Fianna Fáil&#039;s John McGuinness pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" srcset="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54.jpg 1000w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-300x200.jpg 300w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-768x512.jpg 768w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-640x427.jpg 640w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-630x420.jpg 630w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-537x360.jpg 537w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-681x454.jpg 681w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="89035" data-permalink="https://kclr96fm.com/listen-back-kclrs-2016-election-debate/kclr_debate_ken-mcguire-54/" data-orig-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ken McGuire&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456177560&quot;,&quot;copyright&quot;:&quot;Ken McGuire\/Ken McGuire Photography&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fianna Fáil&#8217;s John McGuinness pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" data-image-description="&lt;p&gt;Fianna Fáil&#8217;s John McGuinness pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR&lt;/p&gt;
" data-medium-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-300x200.jpg" data-large-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-640x427.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/fianna-fails-john-mcguinness-calling-for-general-election-this-year/" title="Fianna Fáil&#8217;s John McGuinness calling for general election this year">Fianna Fáil&#8217;s John McGuinness calling for general election this year</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/this-little-piggy-went-to-hunt-is-on-for-missing-hog-napoleon-in-kilkenny/" title="This little piggy went to&#8230;? Hunt is on for missing hog, Napoleon, in Kilkenny" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2018/09/NapoleonThePig1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="144712" data-permalink="https://kclr96fm.com/this-little-piggy-went-to-hunt-is-on-for-missing-hog-napoleon-in-kilkenny/napoleonthepig1/" data-orig-file="https://kclr96fm.com/media/2018/09/NapoleonThePig1.jpg" data-orig-size="565,392" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NapoleonThePig1" data-image-description="" data-medium-file="https://kclr96fm.com/media/2018/09/NapoleonThePig1-300x208.jpg" data-large-file="https://kclr96fm.com/media/2018/09/NapoleonThePig1.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/this-little-piggy-went-to-hunt-is-on-for-missing-hog-napoleon-in-kilkenny/" title="This little piggy went to&#8230;? Hunt is on for missing hog, Napoleon, in Kilkenny">This little piggy went to&#8230;? Hunt is on for missing hog, Napoleon, in Kilkenny</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>21 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/measures-to-help-farmers-will-be-discussed-by-the-oireachtas-agriculture-committee/" title="Measures to help farmers will be discussed by the Oireachtas Agriculture Committee" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Fine Gael&#039;s Pat Deering pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" srcset="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30.jpg 1000w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-300x200.jpg 300w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-768x512.jpg 768w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-640x427.jpg 640w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-630x420.jpg 630w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-537x360.jpg 537w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-681x454.jpg 681w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="89059" data-permalink="https://kclr96fm.com/listen-back-kclrs-2016-election-debate/kclr_debate_ken-mcguire-30/" data-orig-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ken McGuire&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456175289&quot;,&quot;copyright&quot;:&quot;Ken McGuire\/Ken McGuire Photography&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fine Gael&#8217;s Pat Deering  pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" data-image-description="&lt;p&gt;Fine Gael&#8217;s Pat Deering  pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR&lt;/p&gt;
" data-medium-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-300x200.jpg" data-large-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-30-640x427.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/measures-to-help-farmers-will-be-discussed-by-the-oireachtas-agriculture-committee/" title="Measures to help farmers will be discussed by the Oireachtas Agriculture Committee">Measures to help farmers will be discussed by the Oireachtas Agriculture Committee</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/kclr-shortlisted-for-national-radio-awards/" title="KCLR shortlisted for national radio awards" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2018/05/Facebook-page-banner-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="KCLR Live Studio Debate" data-attachment-id="139536" data-permalink="https://kclr96fm.com/watch-debate-8th-amendment/facebook-page-banner/" data-orig-file="https://kclr96fm.com/media/2018/05/Facebook-page-banner.jpg" data-orig-size="820,461" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KCLR Live Studio Debate" data-image-description="" data-medium-file="https://kclr96fm.com/media/2018/05/Facebook-page-banner-300x169.jpg" data-large-file="https://kclr96fm.com/media/2018/05/Facebook-page-banner.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/kclr-shortlisted-for-national-radio-awards/" title="KCLR shortlisted for national radio awards">KCLR shortlisted for national radio awards</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/post-office-closures-school-bus-seat-shortage-among-the-topics-at-sinn-feins-think-in/" title="Post office closures &#038; school bus seat shortage among the topics at Sinn Féin&#8217;s think-in" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Sinn Féin&#039;s Kathleen Funchion pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" srcset="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12.jpg 1000w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-300x200.jpg 300w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-768x512.jpg 768w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-640x427.jpg 640w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-630x420.jpg 630w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-537x360.jpg 537w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-681x454.jpg 681w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="89077" data-permalink="https://kclr96fm.com/listen-back-kclrs-2016-election-debate/kclr_debate_ken-mcguire-12/" data-orig-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ken McGuire&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456171872&quot;,&quot;copyright&quot;:&quot;Ken McGuire\/Ken McGuire Photography&quot;,&quot;focal_length&quot;:&quot;157&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sinn Féin&#8217;s Kathleen Funchion pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" data-image-description="&lt;p&gt;Sinn Féin&#8217;s Kathleen Funchion pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR&lt;/p&gt;
" data-medium-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-300x200.jpg" data-large-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-12-640x427.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/post-office-closures-school-bus-seat-shortage-among-the-topics-at-sinn-feins-think-in/" title="Post office closures &#038; school bus seat shortage among the topics at Sinn Féin&#8217;s think-in">Post office closures &#038; school bus seat shortage among the topics at Sinn Féin&#8217;s think-in</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 hours ago</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-instagram" class="footer-instagram-6"><a id="instagram-link" target="_blank" rel="nofollow" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram" aria-hidden="true"></span> Follow @kclr96fm</a>
<div id="tie-instagram-fvVGD" class="tie-instagram lite-skin tieinsta-grid grid-col-8 header-layout-2 header-layout-top tie-insta-flat-images no-insta-logo">
<div class="tie-instagram-photos">
<div class="tie-instagram-photos-content">
<div class="tie-instagram-photos-content-inner">
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BgOVbhVhOl5/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/c1750377e3df09baa000432aa2fd34e7/5B6BDB1B/t51.2885-15/s320x320/e35/28434417_385805551887889_7517967422716903424_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/Bf8-UKAnN--/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/9b13e76598a707cd9b95822542bd774c/5B3B46D9/t51.2885-15/s320x320/e35/28158565_155841311792099_1010562266665320448_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BfLEllmnOak/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/00e9f42c30a5fcf94a15ac4d2c0c0377/5B596DA6/t51.2885-15/s320x320/e35/27578828_2065717243672643_8674776362352902144_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BcmIGO7HRpy/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/84b3fe9eade972b0bf40542dd1a331da/5B4E9DF1/t51.2885-15/s320x320/e35/25012771_324591101353497_2182386038305980416_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/Bcjoj4wnJ_T/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/22516006fb105568516c443e87f62e08/5AC0CFC7/t51.2885-15/s320x320/e15/25008346_272738043252942_4528107075833692160_n.jpg" width="640" heigh="640" alt="" />
<span class="media-video"><i class="tieinstaicon-play"></i></span>
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BcFG28XnDC2/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/57d51fb3bc0672ba642c3af9fdbd83e0/5B57C63D/t51.2885-15/s320x320/e35/24126950_1977784379145389_3185546323973636096_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div>
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-12" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>We Are KCLR</h4></div> <div class="textwidget"><p>KCLR is Kilkenny and Carlow&#8217;s favourite local radio station, with the very best of local up-to-the-minute news and sport with great music and entertainment seven days a week.</p>
<p>Over 70,000 adults choose KCLR every week (JNLR iPSOS/MRBI 2017/4) to stay informed with what&#8217;s happening in Kilkenny and Carlow.</p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-13" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Listen To KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh</p>
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South</p>
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new">Radioplayer &#8211; Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new">Radioplayer &#8211; iOS</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Useful Links</h4></div> <div class="textwidget"><ul>
<li><a href="/code-of-practice/">Complaints</a></li>
<li><a href="/sales/">Advertise</a></li>
<li><a href="/competitions/">Competition Terms</a></li>
<li><a href="/schedule/">On Air Schedule</a></li>
</ul>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-15" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Contact KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre, Leggettsrath Business Park, Carlow Road, Kilkenny</p>
<p><strong>Carlow</strong><br />
9 Dublin Street, Carlow</p>
<p><i class="fa fa-phone"></i> 1890 90 9696<br />
<i class="fa fa-whatsapp"></i> 083 3069696</p>
<p><a href="/contact/" title="Contact KCLR">Get full contact details here</a></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2018 CK Broadcasting Ltd &middot; All Rights Reserved<br />
Registered office: Leggettsrath Business Park, Carlow Road, Kilkenny, Ireland</div><div class="copyright-text copyright-text-second">Sites: <a href="/" target="_new">kclr96fm.com</a> &middot; <a href="http://listen.kclr96fm.com/livestream/" target="_new" Live Stream< a></div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="https://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="https://kclr96fm.com/contact/">Contact</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+Way+It+Is+%3A+Tuesday+4th+September+2018+%28Part+One%29&#038;url=https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=The+Way+It+Is+%3A+Tuesday+4th+September+2018+%28Part+One%29 - https://kclr96fm.com/the-way-it-is-tuesday-4th-september-2018-part-one/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://kclr96fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
</div>
</div>
</aside>
</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="fb-root"></div> <div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<h4>Log In <span class="widget-title-icon fa "></span>
</h4>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://kclr96fm.com/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://kclr96fm.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fkclr96fm.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/the-way-it-is-tuesday-4th-september-2018-part-one/" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<button id="login-submit" type="submit" class="button fullwidth">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/datepicker.min.js' defer onload=''></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/underscore.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-util.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/backbone.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-playlist.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/kclr96fm.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/scripts.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","alm_nonce":"58ce0da74c","pluginurl":"https:\/\/kclr96fm.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js' defer onload=''></script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'35146537',post:'144731',tz:'1',srv:'kclr96fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '35146537', '144731' ]);
</script>
</body>
</html>
