<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kclr.js' async defer></script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kclr96fm.com/xmlrpc.php" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kclr96fm-kclr96fm/loader.js',
  'tb_loader_script');
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=239513559474806";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-31002513-1', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-7075102887087499",
		enable_page_level_ads: true
		});
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KCLR_Home_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460303322-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460303322-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_MPU2', [300, 250], 'div-gpt-ad-1502460303322-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Home_Skin', [1, 1], 'div-gpt-ad-1502460303322-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Leader', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1502460528667-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU1', [[300, 600], [300, 250]], 'div-gpt-ad-1502460528667-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_MPU2', [300, 250], 'div-gpt-ad-1502460528667-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Obits_Skin', [1, 1], 'div-gpt-ad-1502460528667-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Leader', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1502460456243-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU1', [[300, 250], [300, 600]], 'div-gpt-ad-1502460456243-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU2', [300, 250], 'div-gpt-ad-1502460456243-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_MPU3', [300, 250], 'div-gpt-ad-1502460456243-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KCLR_Article_Skin', [1, 1], 'div-gpt-ad-1502460456243-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets</title>

<link rel="canonical" href="https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets" />
<meta property="og:description" content="Arthur McDonald raised the issue at a recent meeting of the local authority" />
<meta property="og:url" content="https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:tag" content="anti-social behaviour" />
<meta property="article:tag" content="arthur mcdonald" />
<meta property="article:tag" content="carlow" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="take-aways" />
<meta property="article:section" content="KCLR News" />
<meta property="article:published_time" content="2018-11-14T11:51:47+00:00" />
<meta property="og:image" content="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" />
<meta property="og:image:secure_url" content="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="546" />
<meta property="og:image:alt" content="Carlow County Council Offices. Pic - Google Maps" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Arthur McDonald raised the issue at a recent meeting of the local authority" />
<meta name="twitter:title" content="Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets" />
<meta name="twitter:site" content="@kclr96fm" />
<meta name="twitter:image" content="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" />
<meta name="twitter:creator" content="@kclr96fm" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="https://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="https://kclr96fm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://kclr96fm.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='tie-css-styles-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://kclr96fm.com/wp-content/themes/kclr2018/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://kclr96fm.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
var tie = {"is_rtl":"","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js' defer onload=''></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://kclr96fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://kclr96fm.com/?p=149592' />
<link rel="alternate" type="application/json+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fcarlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fcarlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="/wp-content/themes/kclr2018/js/scripts.js"></script>
<meta name="generator" content="KCLR 2018 3.0.0" />
<meta name="theme-color" content="#26ade4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
						WebFontConfig ={
							google:{
								families: ['Lato:700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
<link rel="icon" href="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://kclr96fm.com/media/2018/09/cropped-kclr-site-icon-270x270.png" />
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-149592 single-format-standard boxed-layout block-head-3 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_below_header hide_breaking_news hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_related hide_post_authorbio hide_post_nav hide_back_top_button">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="stream-item stream-item-above-header"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="9833015111"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above mobile-header-centered">
<nav id="top-nav" class="has-date-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Wednesday, November 14 2018</strong>
</div>
<div class="tie-alignleft">
</div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-133874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133874"><a href="/contact/">Contact</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 17px; margin-bottom: 10px;">
<a title="KCLR Fanzone" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR Fanzone" class="logo_normal" width="287" height="89" style="max-height:89px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR Fanzone" class="logo_2x" width="287" height="89" style="max-height:89px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
<a href="https://kclr96fm.com/app" title="Download the new KCLR app, available now." target="_blank">
<img src="https://kclr96fm.com/media/2018/05/app-kclr-banner.jpg" alt="Download the new KCLR app, available now." width="728" height="90" />
</a>
</div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="KCLR Fanzone" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR Fanzone" class="logo_normal">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR Fanzone" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-primary-navigation" class="menu" role="menubar"><li id="menu-item-134574" class="listenlive menu-item menu-item-type-custom menu-item-object-custom menu-item-134574 menu-item-has-icon"><a title="Listen to KCLR" target="_blank" href="http://listen.kclr96fm.com/livestream/"> <span aria-hidden="true" class="fa fa-play-circle"></span> Listen</a></li>
<li id="menu-item-62147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62440"><a href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a href="http://kclrfanzone.com">KCLR Fanzone</a></li>
<li id="menu-item-104211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
</ul>
</li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="KCLR&#8217;s on air radio schedule" href="#">On Air</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Weekdays</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="https://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="https://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="https://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="https://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="https://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-63133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63133"><a title="Folk / Roots with Martin Bridgeman" href="https://kclr96fm.com/folk-roots/">Folk / Roots</a></li>
<li id="menu-item-134891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134891"><a href="https://kclr96fm.com/ceolanocht/">Ceol Anocht</a></li>
<li id="menu-item-67182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67182"><a title="American Country Music Top 20 Countdown with John Keane" href="https://kclr96fm.com/us96/">Route 96</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="https://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="https://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="https://kclr96fm.com/johnnybarry/">Johnny Barry</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="https://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="https://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="https://kclr96fm.com/catchup/">KCLR Catchup</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="https://kclr96fm.com/competitions/">Competitions &#038; Terms</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Death Notices</a></li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Local Info</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="https://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="https://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="https://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li id="menu-item-71516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71516" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="/events/">Events</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-71517" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71517"><a href="https://kclr96fm.com/events/categories/community-diary/">Community Diary</a></li>
<li id="menu-item-71520" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71520"><a href="https://kclr96fm.com/events/categories/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-71519" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71519"><a href="https://kclr96fm.com/events/categories/family/">Family</a></li>
<li id="menu-item-71522" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71522"><a href="https://kclr96fm.com/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-71521" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71521"><a href="https://kclr96fm.com/events/categories/sport/">Sport</a></li>
<li id="menu-item-71518" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71518"><a href="https://kclr96fm.com/events/categories/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-62612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62612" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="Advertise on KCLR" href="#">Advertising</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62613"><a href="https://kclr96fm.com/why-choose-kclr96fm/">Why Choose KCLR96FM</a></li>
<li id="menu-item-62614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62614"><a href="https://kclr96fm.com/why-choose-radio/">Why Choose Radio</a></li>
<li id="menu-item-63058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="https://kclr96fm.com/sales/">Contact KCLR Sales</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://kclr96fm.com//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-alm-id="" data-canonical-url="https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" data-slug="carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets" data-post-id="149592"><div class="alm-listing alm-ajax" data-previous-post="true" data-previous-post-id="149592" data-previous-post-title-template="{post-title}" data-previous-post-site-title="KCLR 96FM" data-previous-post-site-tagline="Radio for Kilkenny &amp; Carlow | News, Sport, Music, Events, Deaths" data-previous-post-scroll="true" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="1" data-previous-post-pageview="true" data-repeater="template_1" data-post-type="post" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-149592" data-url="https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" data-title="Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets" data-id="149592" data-page="0"><article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-2259" href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a><a class="post-cat tie-cat-2273" href="https://kclr96fm.com/category/news-sport/">News &amp; Sport</a></h5>
<h1 class="post-title entry-title">Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets</h1>
<div class="post-meta">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/maryann-vaughan/"><img alt='' src='https://secure.gravatar.com/avatar/c754cea50d7f7f47172bacc9fa8a96aa?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c754cea50d7f7f47172bacc9fa8a96aa?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
</a>
</span>
<span class="meta-author meta-item"><a href="https://kclr96fm.com/author/maryann-vaughan/" class="author-name" title="MaryAnn Vaughan">MaryAnn Vaughan</a>
</span>
<a href="/cdn-cgi/l/email-protection#543935262d353a3a143f3738266d6232397a373b39" target="_blank">
<span class="fa fa-envelope" aria-hidden="true"></span>
<span class="screen-reader-text"></span>
</a>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 hours ago</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1000" height="546" src="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" class="attachment-full size-full wp-post-image" alt="Carlow County Council Offices. Pic - Google Maps" srcset="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg 1000w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-300x164.jpg 300w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-768x419.jpg 768w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-640x350.jpg 640w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-769x420.jpg 769w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-681x372.jpg 681w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="88902" data-permalink="https://kclr96fm.com/20160220-screen-shot-2016-02-20-at-13-21-56/" data-orig-file="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" data-orig-size="1000,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carlow County Council Offices. Pic &#8211; Google Maps" data-image-description="&lt;p&gt;Carlow County Council Offices. Pic &#8211; Google Maps&lt;/p&gt;
" data-medium-file="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-300x164.jpg" data-large-file="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-640x349.jpg" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Carlow County Council Offices. Pic - Google Maps
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">

<p>A call&#8217;s been made for Carlow County Council to check the bye-laws with regards to the opening hours of take-aways.</p>
<p>Arthur McDonald raised the issue at a recent meeting of the local authority after noticing an increase in numbers on the streets in the early hours of the morning queueing to get food.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div align="center">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<div id='div-gpt-ad-1502460456243-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502460456243-2'); });
</script>
</div>
</div></div>
<p>He believes the extra people loitering has led to a rise in anti-social behaviour.</p>
<p>He&#8217;s been summing up his plea for KCLR News:</p>
<p>&#8220;I was asking that the council would check the times on the planning and the by-laws. It was actually in Carlow &#8211; I won&#8217;t mention the name of the take-away &#8211; but after the nightclubs close there seems to be a huge crowd lining up on the streets to get food and it&#8217;s causing problems. </p>
<p>&#8220;There&#8217;s been numerous rows and fights on the streets and I witnessed one myself on a Saturday night. That&#8217;s why I raised the issue.&#8221;</p>

</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-11-14T11:51:47+00:00","datePublished":"2018-11-14T11:51:47+00:00","dateModified":"2018-11-14T11:51:47+00:00","headline":"Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets","name":"Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets","keywords":"anti-social behaviour,arthur mcdonald,carlow,food,take-aways","url":"https:\/\/kclr96fm.com\/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets\/","description":"A call's been made for Carlow County Council to check the bye-laws with regards to the opening hours of take-aways. Arthur McDonald raised the issue at a recent meeting of the local authority after no","copyrightYear":"2018","articleSection":"KCLR News,News &amp; Sport","articleBody":"A call's been made for Carlow County Council to check the bye-laws with regards to the opening hours of take-aways.\r\n\r\nArthur McDonald raised the issue at a recent meeting of the local authority after noticing an increase in numbers on the streets in the early hours of the morning queueing to get food.\r\n\r\nHe believes the extra people loitering has led to a rise in anti-social behaviour.\r\n\r\nHe's been summing up his plea for KCLR News:\r\n\r\n\"I was asking that the council would check the times on the planning and the by-laws. It was actually in Carlow - I won't mention the name of the take-away - but after the nightclubs close there seems to be a huge crowd lining up on the streets to get food and it's causing problems. \r\n\r\n\"There's been numerous rows and fights on the streets and I witnessed one myself on a Saturday night. That's why I raised the issue.\"","publisher":{"@id":"#Publisher","@type":"Organization","name":"KCLR 96FM","logo":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2018\/02\/kclr_logo_white@2x.png"},"sameAs":["https:\/\/facebook.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm","https:\/\/youtube.com\/kclr96fm","https:\/\/soundcloud.com\/kclr96fm","https:\/\/instagram.com\/kclr96fm"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kclr96fm.com\/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets\/"},"author":{"@type":"Person","name":"MaryAnn Vaughan","url":"https:\/\/kclr96fm.com\/author\/maryann-vaughan\/"},"image":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2016\/02\/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg","width":1000,"height":546}}</script>
</article></div></div><div align="center"></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div>
<div class="post-components">
<div class="about-author container-wrapper">
<div class="author-avatar">
<a href="https://kclr96fm.com/author/maryann-vaughan/">
<img alt='' src='https://secure.gravatar.com/avatar/c754cea50d7f7f47172bacc9fa8a96aa?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c754cea50d7f7f47172bacc9fa8a96aa?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' /> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://kclr96fm.com/author/maryann-vaughan/">MaryAnn Vaughan</a></h3>
<div class="author-bio">
</div>
<ul class="social-icons">
<li class="social-icons-item">
<a href="https://kclr96fm.com" rel="external" target="_blank" class="social-link url-social-icon">
<span class="fa fa-fa fa-home" aria-hidden="true"></span>
<span class="screen-reader-text">Website</span>
</a>
</li>
</ul> </div>
<div class="clearfix"></div>
</div>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="listennowbox"><a target="_new" href="http://listen.kclr96fm.com/livestream" title="Click to listen to KCLR"><img src="https://kclr96fm.com/media/2018/03/listen-live-graphic.jpg" alt="Click or tap to listen to KCLR" /></a><br />
<a href="https://play.google.com/store/apps/details?id=com.popdeem.radio.kclr" target="_new" title="Get KCLR on Google Play"><img src="https://kclr96fm.com/media/2018/08/google-play.jpg" alt="Get KCLR on Google Play" /></a><a href="https://itunes.apple.com/ie/app/kclr-96fm/id1261443713" target="_new" title="Download KCLR on the App Store"><img src="https://kclr96fm.com/media/2018/08/app-store.jpg" alt="Download KCLR on the App Store" /></a>
</div></div><div class="clearfix"></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4782539166"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recently In News</h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/sudden-death-of-carlow-man-in-wicklow-being-investigated-by-gardai/" title="Sudden death of Carlow man in Wicklow being investigated by Gardaí" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2017/09/Garda-2017-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Garda and phone. File photo." data-attachment-id="124414" data-permalink="https://kclr96fm.com/six-local-men-women-beginning-lives-newly-qualified-gardai-today/garda-2017/" data-orig-file="https://kclr96fm.com/media/2017/09/Garda-2017.jpeg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Garda and phone. File photo." data-image-description="" data-medium-file="https://kclr96fm.com/media/2017/09/Garda-2017-300x169.jpeg" data-large-file="https://kclr96fm.com/media/2017/09/Garda-2017-900x506.jpeg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/sudden-death-of-carlow-man-in-wicklow-being-investigated-by-gardai/" title="Sudden death of Carlow man in Wicklow being investigated by Gardaí">Sudden death of Carlow man in Wicklow being investigated by Gardaí</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27 mins ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" title="Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="120" src="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Carlow County Council Offices. Pic - Google Maps" srcset="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg 1000w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-300x164.jpg 300w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-768x419.jpg 768w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-640x350.jpg 640w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-769x420.jpg 769w, https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-681x372.jpg 681w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="88902" data-permalink="https://kclr96fm.com/20160220-screen-shot-2016-02-20-at-13-21-56/" data-orig-file="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56.jpg" data-orig-size="1000,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carlow County Council Offices. Pic &#8211; Google Maps" data-image-description="&lt;p&gt;Carlow County Council Offices. Pic &#8211; Google Maps&lt;/p&gt;
" data-medium-file="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-300x164.jpg" data-large-file="https://kclr96fm.com/media/2016/02/20160220-Screen-Shot-2016-02-20-at-13.21.56-640x349.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" title="Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets">Carlow Councillor says late opening hours of take-aways causing anti-social behaviour on streets</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/progress-being-made-in-process-of-restoring-kilkennys-bridge-house/" title="Progress being made in process of restoring Kilkenny&#8217;s Bridge House" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://kclr96fm.com/media/2018/10/BridgeHouseFireJohnStreet-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="147548" data-permalink="https://kclr96fm.com/three-people-rescued-as-devastating-fire-breaks-out-in-historic-kilkenny-city-building/bridgehousefirejohnstreet/" data-orig-file="https://kclr96fm.com/media/2018/10/BridgeHouseFireJohnStreet.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BridgeHouseFireJohnStreet" data-image-description="" data-medium-file="https://kclr96fm.com/media/2018/10/BridgeHouseFireJohnStreet-300x225.jpg" data-large-file="https://kclr96fm.com/media/2018/10/BridgeHouseFireJohnStreet-900x675.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/progress-being-made-in-process-of-restoring-kilkennys-bridge-house/" title="Progress being made in process of restoring Kilkenny&#8217;s Bridge House">Progress being made in process of restoring Kilkenny&#8217;s Bridge House</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/john-mcguinness-says-whistleblowers-have-to-be-dealt-with-differently/" title="John McGuinness says whistleblowers have to be dealt with differently" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Fianna Fáil&#039;s John McGuinness pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" srcset="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54.jpg 1000w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-300x200.jpg 300w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-768x512.jpg 768w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-640x427.jpg 640w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-630x420.jpg 630w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-537x360.jpg 537w, https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-681x454.jpg 681w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="89035" data-permalink="https://kclr96fm.com/listen-back-kclrs-2016-election-debate/kclr_debate_ken-mcguire-54/" data-orig-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ken McGuire&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456177560&quot;,&quot;copyright&quot;:&quot;Ken McGuire\/Ken McGuire Photography&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fianna Fáil&#8217;s John McGuinness pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR" data-image-description="&lt;p&gt;Fianna Fáil&#8217;s John McGuinness pictured during the KCLR Election debate in February 2016. Photo: Ken McGuire/KCLR&lt;/p&gt;
" data-medium-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-300x200.jpg" data-large-file="https://kclr96fm.com/media/2016/02/kclr_debate_ken-mcguire-54-640x427.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/john-mcguinness-says-whistleblowers-have-to-be-dealt-with-differently/" title="John McGuinness says whistleblowers have to be dealt with differently">John McGuinness says whistleblowers have to be dealt with differently</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/emergency-services-are-dealing-with-a-crash-on-the-carlow-kilkenny-road/" title="Emergency services are dealing with a crash on the Carlow Kilkenny Road" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="139" src="https://kclr96fm.com/media/2016/02/garda-sign-6-390x285.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://kclr96fm.com/media/2016/02/garda-sign-6-390x285.jpg 600w, https://kclr96fm.com/media/2016/02/garda-sign-6-390x285-300x190.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="87322" data-permalink="https://kclr96fm.com/gardai-appeal-for-witnesses-to-fatal-road-crash-in-slieverue/garda-sign-6-390x285/" data-orig-file="https://kclr96fm.com/media/2016/02/garda-sign-6-390x285.jpg" data-orig-size="600,380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="garda-sign-6-390&#215;285" data-image-description="" data-medium-file="https://kclr96fm.com/media/2016/02/garda-sign-6-390x285-300x190.jpg" data-large-file="https://kclr96fm.com/media/2016/02/garda-sign-6-390x285.jpg" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/emergency-services-are-dealing-with-a-crash-on-the-carlow-kilkenny-road/" title="Emergency services are dealing with a crash on the Carlow Kilkenny Road">Emergency services are dealing with a crash on the Carlow Kilkenny Road</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>20 hours ago</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4358844112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-instagram" class="footer-instagram-6"><a id="instagram-link" target="_blank" rel="nofollow" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram" aria-hidden="true"></span> Follow @kclr96fm</a>
<div id="tie-instagram-I9TMn" class="tie-instagram lite-skin tieinsta-grid grid-col-8 header-layout-2 header-layout-top tie-insta-flat-images no-insta-logo">
<div class="tie-instagram-photos">
<div class="tie-instagram-photos-content">
<div class="tie-instagram-photos-content-inner">
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BgOVbhVhOl5/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/c1750377e3df09baa000432aa2fd34e7/5B6BDB1B/t51.2885-15/s320x320/e35/28434417_385805551887889_7517967422716903424_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/Bf8-UKAnN--/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/9b13e76598a707cd9b95822542bd774c/5B3B46D9/t51.2885-15/s320x320/e35/28158565_155841311792099_1010562266665320448_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BfLEllmnOak/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/00e9f42c30a5fcf94a15ac4d2c0c0377/5B596DA6/t51.2885-15/s320x320/e35/27578828_2065717243672643_8674776362352902144_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BcmIGO7HRpy/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/84b3fe9eade972b0bf40542dd1a331da/5B4E9DF1/t51.2885-15/s320x320/e35/25012771_324591101353497_2182386038305980416_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/Bcjoj4wnJ_T/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/22516006fb105568516c443e87f62e08/5AC0CFC7/t51.2885-15/s320x320/e15/25008346_272738043252942_4528107075833692160_n.jpg" width="640" heigh="640" alt="" />
<span class="media-video"><i class="tieinstaicon-play"></i></span>
</a>
</div>
</div>
</div>
</div>
<div class="tie-instagram-post-outer">
<div class="tie-instagram-post-outer2">
<div class="tie-instagram-post">
<div class="tie-instagram-post-inner">
<a href="https://www.instagram.com/p/BcFG28XnDC2/" target="_blank" rel="nofollow">
<img src="https://scontent.cdninstagram.com/vp/57d51fb3bc0672ba642c3af9fdbd83e0/5B57C63D/t51.2885-15/s320x320/e35/24126950_1977784379145389_3185546323973636096_n.jpg" width="640" heigh="640" alt="" />
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div>
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-12" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>We Are KCLR</h4></div> <div class="textwidget"><p>KCLR is Kilkenny and Carlow&#8217;s favourite local radio station, with the very best of local up-to-the-minute news and sport with great music and entertainment seven days a week.</p>
<p>Over 70,000 adults choose KCLR every week (JNLR iPSOS/MRBI 2017/4) to stay informed with what&#8217;s happening in Kilkenny and Carlow.</p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-13" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Listen To KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh</p>
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South</p>
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new">Radioplayer &#8211; Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new">Radioplayer &#8211; iOS</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Useful Links</h4></div> <div class="textwidget"><ul>
<li><a href="/code-of-practice/">Complaints</a></li>
<li><a href="/sales/">Advertise</a></li>
<li><a href="/competitions/">Competition Terms</a></li>
<li><a href="/schedule/">On Air Schedule</a></li>
</ul>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-15" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Contact KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre, Leggettsrath Business Park, Carlow Road, Kilkenny</p>
<p><strong>Carlow</strong><br />
9 Dublin Street, Carlow</p>
<p><i class="fa fa-phone"></i> 1890 90 9696<br />
<i class="fa fa-whatsapp"></i> 083 3069696</p>
<p><a href="/contact/" title="Contact KCLR">Get full contact details here</a></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2018 CK Broadcasting Ltd &middot; All Rights Reserved<br />
Registered office: Leggettsrath Business Park, Carlow Road, Kilkenny, Ireland</div><div class="copyright-text copyright-text-second">Sites: <a href="/" target="_new">kclr96fm.com</a> &middot; <a href="http://listen.kclr96fm.com/livestream/" target="_new" Live Stream< a></div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="https://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="https://kclr96fm.com/contact/">Contact</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Carlow+Councillor+says+late+opening+hours+of+take-aways+causing+anti-social+behaviour+on+streets&#038;url=https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Carlow+Councillor+says+late+opening+hours+of+take-aways+causing+anti-social+behaviour+on+streets - https://kclr96fm.com/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://kclr96fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
</div>
</div>
</aside>
</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="fb-root"></div> <div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<h4>Log In <span class="widget-title-icon fa "></span>
</h4>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://kclr96fm.com/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://kclr96fm.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fkclr96fm.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/carlow-councillor-says-late-opening-hours-of-take-aways-causing-anti-social-behaviour-on-streets/" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<button id="login-submit" type="submit" class="button fullwidth">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/core.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/datepicker.min.js' defer onload=''></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/underscore.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-util.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/backbone.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-playlist.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/kclr96fm.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/scripts.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","alm_nonce":"d719640d4d","pluginurl":"https:\/\/kclr96fm.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js' defer onload=''></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js' defer onload=''></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'35146537',post:'149592',tz:'0',srv:'kclr96fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '35146537', '149592' ]);
</script>
</body>
</html>
