<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kclr96fm.com/xmlrpc.php" />
<script type="text/javascript"> var epic_ajax_url = 'https://kclr96fm.com/?epic-ajax-request=epic-ne'; </script>

<title>Micheál Martin elected as Taoiseach by the Dáil</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Micheál Martin elected as Taoiseach by the Dáil" />
<meta property="og:description" content="Fianna Fáil leader Micheál Martin has been elected Taoiseach by the Dáil. 93 TDs voted in favour of his appointment &#8211; all of Fianna Fáil, Fine Gael and the Greens as well as 9 independent TDs. With the votes of Fianna Fáil, Fine Gael, the Green Party and 9 Independents Ceann Comhairle Sean O Fearghail &hellip;" />
<meta property="og:url" content="https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:published_time" content="2020-06-27T13:38:36+00:00" />
<meta property="og:image" content="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153.jpg" />
<meta property="og:image:width" content="1413" />
<meta property="og:image:height" content="931" />
<meta property="fb:app_id" content="239513559474806" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kclr96fm" />
<meta name="twitter:site" content="@kclr96fm" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kclr96fm.com/#organization","name":"KCLR","url":"https://kclr96fm.com/","sameAs":["http://facebook.com/kclr96fm","http://instagram.com/kclr96fm","https://twitter.com/kclr96fm"],"logo":{"@type":"ImageObject","@id":"https://kclr96fm.com/#logo","inLanguage":"en-GB","url":"https://kclr96fm.com/media/2020/03/tile-kclr.jpg","width":900,"height":600,"caption":"KCLR"},"image":{"@id":"https://kclr96fm.com/#logo"}},{"@type":"WebSite","@id":"https://kclr96fm.com/#website","url":"https://kclr96fm.com/","name":"KCLR 96FM","description":"Radio for Kilkenny &amp; Carlow | Local News, Sport, Music, Events, Deaths","publisher":{"@id":"https://kclr96fm.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kclr96fm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#primaryimage","inLanguage":"en-GB","url":"https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153.jpg","width":1413,"height":931,"caption":"michael martin"},{"@type":"WebPage","@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#webpage","url":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/","name":"Miche\u00e1l Martin elected as Taoiseach by the D\u00e1il","isPartOf":{"@id":"https://kclr96fm.com/#website"},"primaryImageOfPage":{"@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#primaryimage"},"datePublished":"2020-06-27T13:38:36+00:00","dateModified":"2020-06-27T13:38:36+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/"]}]},{"@type":"Article","@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#article","isPartOf":{"@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#webpage"},"author":{"@id":"https://kclr96fm.com/#/schema/person/6c256a56007ac18e2077630b5b6a171c"},"headline":"Miche\u00e1l Martin elected as Taoiseach by the D\u00e1il","datePublished":"2020-06-27T13:38:36+00:00","dateModified":"2020-06-27T13:38:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#webpage"},"publisher":{"@id":"https://kclr96fm.com/#organization"},"image":{"@id":"https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/#primaryimage"},"keywords":"carlow,Convention Centre,Fianna Fail,kclr,kilkenny,Leo Varadkar,M\u00edche\u00e1l Martin,Taoiseach","articleSection":"KCLR News,News &amp; Sport","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://kclr96fm.com/#/schema/person/6c256a56007ac18e2077630b5b6a171c","name":"Niamh Brophy","image":{"@type":"ImageObject","@id":"https://kclr96fm.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7d04c3c8c8330e60017763da1d17834a?s=96&d=mm&r=g","caption":"Niamh Brophy"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="https://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="https://kclr96fm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toolset-common-es-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/common-es/public/toolset-common-es.css' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_blocks-style-css-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://kclr96fm.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2Cregular%2C700%2C900%7COpen+Sans%3A300%7CIndie+Flower%3Aregular%7COswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://kclr96fm.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://kclr96fm.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/public/css/views-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//kclr96fm.com/media/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://kclr96fm.com/wp-content/themes/kclr2018/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css' href='https://kclr96fm.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='epic-style-css' href='https://kclr96fm.com/wp-content/plugins/epic-news-element/assets/css/style.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel='https://api.w.org/' href='https://kclr96fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://kclr96fm.com/?p=180349' />
<link rel="alternate" type="application/json+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fmicheal-martin-elected-as-taoiseach-by-the-dail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fmicheal-martin-elected-as-taoiseach-by-the-dail%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { margin:0px;  width:100%; max-width:970px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>
        .wpsp_arrow_pagi{
            cursor: pointer;
        }
    </style>
<script type="text/javascript" src="/wp-content/themes/kclr2018/js/scripts.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31002513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31002513-1');
</script>
<meta name="generator" content="KCLR 2018 3.0.0" />
<meta name="theme-color" content="#00a2e1" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-180x180.png" />
<meta name="msapplication-TileImage" content="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style> <style type="text/css" id="wp-custom-css">
			.stream-item.stream-item-above-header{background: #3498db;}

h3.jeg_post_title a{color: #000!important;}

#the-post .entry-content a:not(.shortc-button){color:#3498db!important;}

.jeg_thumb .jeg_post_category a{background: #00a3de;}

#the-post .entry-content .jeg_post_category span a{color:#fff!important;}

#the-post .entry-content h3.jeg_post_title a{color:#000!important;}

		</style>
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-180349 single-format-standard wrapper-has-shadow block-head-8 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_below_header hide_breaking_news hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_related hide_post_authorbio hide_post_nav hide_back_top_button elementor-default">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-1 main-nav-dark main-nav-below has-shadow mobile-header-centered">
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" style="line-height:65px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:145px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="menu-text">Menu</span> </a>
<div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;">
<a title="KCLR96FM" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR96FM" class="logo_normal" width="145" height="45" style="max-height:45px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR96FM" class="logo_2x" width="145" height="45" style="max-height:45px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="KCLR96FM" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR96FM" class="logo_normal" style="max-height:45px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR96FM" class="logo_2x" style="max-height:45px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary-navigation" class="menu" role="menubar"><li id="menu-item-134574" class="listenlive menu-item menu-item-type-custom menu-item-object-custom menu-item-134574 menu-item-has-icon"><a title="Listen to KCLR" target="_blank" href="http://listen.kclr96fm.com/livestream/"> <span aria-hidden="true" class="fa fa-play-circle"></span> Live</a></li>
<li id="menu-item-172304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172304"><a title="KCLR VIP Club Signup" target="_blank" href="https://mailchi.mp/c906e6952591/kclrvipclubsignup">VIP</a></li>
<li id="menu-item-62147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-172736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172736"><a href="https://kclr96fm.com/coronavirus/">Coronavirus / Covid-19</a></li>
<li id="menu-item-104211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62440"><a href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a title="KCLR Fanzone" href="http://kclrfanzone.com">Fanzone / Sport</a></li>
</ul>
</li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="KCLR&#8217;s on air radio schedule" href="#">On Air</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-177474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177474"><a href="https://kclr96fm.com/bookclub/">The Way It Is Book Club</a></li>
<li id="menu-item-172738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172738"><a href="https://kclr96fm.com/podcasts/">Podcasts</a></li>
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Weekdays</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="https://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="https://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="https://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="https://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="https://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-134891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134891"><a href="https://kclr96fm.com/ceolanocht/">Ceol Anocht</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="https://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="https://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="https://kclr96fm.com/johnnybarry/">Johnny Barry</a></li>
<li id="menu-item-172737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172737"><a href="https://kclr96fm.com/thebottomline/">The Bottom Line on KCLR</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="https://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="https://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="https://kclr96fm.com/catchup/">KCLR Catchup</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="https://kclr96fm.com/competitions/">Competitions &#038; Terms</a></li>
</ul>
</li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Local</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-177473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177473"><a href="https://kclr96fm.com/bookclub/">The Way It Is Book Club</a></li>
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="https://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="https://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="https://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Deaths</a></li>
<li id="menu-item-63058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="https://kclr96fm.com/sales/">Advertising</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="side-aside-nav-icon menu-item custom-menu-link">
<a href="#">
<span class="fa fa-navicon" aria-hidden="true"></span>
<span class="screen-reader-text">Sidebar</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-id="2163891942" data-alm-id="" data-canonical-url="https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" data-slug="micheal-martin-elected-as-taoiseach-by-the-dail" data-post-id="180349" data-localized="ajax_load_more_2163891942_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="180349" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="KCLR 96FM" data-single-post-site-tagline="Radio for Kilkenny &amp; Carlow | Local News, Sport, Music, Events, Deaths" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"><div class="alm-reveal alm-single-post post-180349" data-url="https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" data-title="Micheál Martin elected as Taoiseach by the Dáil" data-id="180349" data-page="0"><div class="stream-item stream-item-above-post"><div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="9833015111" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-2259" href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a><a class="post-cat tie-cat-2273" href="https://kclr96fm.com/category/news-sport/">News &amp; Sport</a></span>
<h1 class="post-title entry-title">Micheál Martin elected as Taoiseach by the Dáil</h1>
<h2 class="entry-sub-title">93 TDs voted in favour of his appointment</h2>
<div class="post-meta">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/nbrophy/"><img src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/7d04c3c8c8330e60017763da1d17834a?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="lazy lazy-hidden avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/7d04c3c8c8330e60017763da1d17834a?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript>
</a>
</span>
<span class="meta-author meta-item"><a href="https://kclr96fm.com/author/nbrophy/" class="author-name" title="Niamh Brophy">Niamh Brophy</a>
</span>
<a href="/cdn-cgi/l/email-protection#10647875637164656274716963787f67507b737c622926767d3e737f7d" class="author-email-link" target="_blank" rel="nofollow noopener">
<span class="fa fa-envelope" aria-hidden="true"></span>
<span class="screen-reader-text"></span>
</a>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27/06/2020</span></span><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1413" height="931" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" srcset="" data-srcset="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153.jpg 1413w, https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-300x198.jpg 300w, https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-900x593.jpg 900w" sizes="(max-width: 1413px) 100vw, 1413px" /><noscript><img width="1413" height="931" src="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153.jpg 1413w, https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-300x198.jpg 300w, https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-900x593.jpg 900w" sizes="(max-width: 1413px) 100vw, 1413px" /></noscript>
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> michael martin
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<p>Fianna Fáil leader Micheál Martin has been elected Taoiseach by the Dáil.</p>
<p>93 TDs voted in favour of his appointment &#8211; all of Fianna Fáil, Fine Gael and the Greens as well as 9 independent TDs.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div align="center">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<div id='div-gpt-ad-1502460456243-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502460456243-2'); });
</script>
</div>
</div></div>
<p>With the votes of Fianna Fáil, Fine Gael, the Green Party and 9 Independents Ceann Comhairle Sean O Fearghail deemed Micheál Martin elected</p>
<p>In an emotional speech Micheál Martin thanked his family &#8211; most of whom couldn&#8217;t be in the Convention Centre because of COVID restrictions.</p>
<p>The Taoiseach-elect also brought up the history of the day, and the challenge ahead.</p>
<p>&nbsp;</p>
<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7075102887087499" data-ad-slot="7977695931"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-06-27T14:38:36+01:00","datePublished":"2020-06-27T14:38:36+01:00","dateModified":"2020-06-27T14:38:36+01:00","headline":"Miche\u00e1l Martin elected as Taoiseach by the D\u00e1il","name":"Miche\u00e1l Martin elected as Taoiseach by the D\u00e1il","keywords":"carlow,Convention Centre,Fianna Fail,kclr,kilkenny,Leo Varadkar,M\u00edche\u00e1l Martin,Taoiseach","url":"https:\/\/kclr96fm.com\/micheal-martin-elected-as-taoiseach-by-the-dail\/","description":"Fianna F\u00e1il leader Miche\u00e1l Martin has been elected Taoiseach by the D\u00e1il. 93 TDs voted in favour of his appointment - all of Fianna F\u00e1il, Fine Gael and the Greens as well as 9 independent TDs. With th","copyrightYear":"2020","articleSection":"KCLR News,News &amp; Sport","articleBody":"Fianna F\u00e1il leader Miche\u00e1l Martin has been elected Taoiseach by the D\u00e1il.\r\n\r\n93 TDs voted in favour of his appointment - all of Fianna F\u00e1il, Fine Gael and the Greens as well as 9 independent TDs.\r\n\r\nWith the votes of Fianna F\u00e1il, Fine Gael, the Green Party and 9 Independents Ceann Comhairle Sean O Fearghail deemed Miche\u00e1l Martin elected\r\n\r\nIn an emotional speech Miche\u00e1l Martin thanked his family - most of whom couldn't be in the Convention Centre because of COVID restrictions.\r\n\r\nThe Taoiseach-elect also brought up the history of the day, and the challenge ahead.\r\n\r\n&nbsp;","publisher":{"@id":"#Publisher","@type":"Organization","name":"KCLR 96FM","logo":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2018\/02\/kclr_logo_white@2x.png"},"sameAs":["https:\/\/facebook.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm","https:\/\/youtube.com\/kclr96fm","https:\/\/soundcloud.com\/kclr96fm","https:\/\/instagram.com\/kclr96fm"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kclr96fm.com\/micheal-martin-elected-as-taoiseach-by-the-dail\/"},"author":{"@type":"Person","name":"Niamh Brophy","url":"https:\/\/kclr96fm.com\/author\/nbrophy\/"},"image":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2017\/12\/michael-martin-e1512741104153.jpg","width":1413,"height":931}}</script>
</article>
<div align="center" class="betweentheposts"></div></div></div><div align="center"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div>

<div class="post-components">
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="listennowbox"><a target="_new" href="http://listen.kclr96fm.com/livestream" title="Click to listen to KCLR" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2018/03/listen-live-graphic.jpg" alt="Click or tap to listen to KCLR" /><noscript><img src="https://kclr96fm.com/media/2018/03/listen-live-graphic.jpg" alt="Click or tap to listen to KCLR" /></noscript></a><br />
<a href="https://play.google.com/store/apps/details?id=com.popdeem.radio.kclr" target="_new" title="Get KCLR on Google Play" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2018/08/google-play.jpg" alt="Get KCLR on Google Play" /><noscript><img src="https://kclr96fm.com/media/2018/08/google-play.jpg" alt="Get KCLR on Google Play" /></noscript></a><a href="https://itunes.apple.com/ie/app/kclr-96fm/id1261443713" target="_new" title="Download KCLR on the App Store" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2018/08/app-store.jpg" alt="Download KCLR on the App Store" /><noscript><img src="https://kclr96fm.com/media/2018/08/app-store.jpg" alt="Download KCLR on the App Store" /></noscript></a>
</div></div><div class="clearfix"></div></div><div id="adrotate_widgets-2" class="container-wrapper widget adrotate_widgets"><div class="clearfix"></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4782539166"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recently In News</h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" title="Micheál Martin elected as Taoiseach by the Dáil" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2017/12/michael-martin-e1512741104153-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" title="Micheál Martin elected as Taoiseach by the Dáil">Micheál Martin elected as Taoiseach by the Dáil</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27/06/2020</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/local-forecaster-predicts-weather-for-the-rest-of-the-day/" title="Local forecaster predicts weather for the rest of the day" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2012/04/nice-weather-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2012/04/nice-weather-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2012/04/nice-weather-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/local-forecaster-predicts-weather-for-the-rest-of-the-day/" title="Local forecaster predicts weather for the rest of the day">Local forecaster predicts weather for the rest of the day</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27/06/2020</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/local-td-says-he-wont-be-disappointed-if-if-leader-micheal-martin-passes-him-over-for-ministry/" title="Local TD says he won&#8217;t be disappointed if if leader Micheal Martin passes him over for ministry" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2020/02/micheal-martin-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2020/02/micheal-martin-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2020/02/micheal-martin-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/local-td-says-he-wont-be-disappointed-if-if-leader-micheal-martin-passes-him-over-for-ministry/" title="Local TD says he won&#8217;t be disappointed if if leader Micheal Martin passes him over for ministry">Local TD says he won&#8217;t be disappointed if if leader Micheal Martin passes him over for ministry</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27/06/2020</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/no-local-cases-3-ireland-deaths/" title="Covid-19 latest: No new local cases as three more deaths reported nationally" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2020/03/coronavirus-blue-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Coronavirus updates on KCLR" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2020/03/coronavirus-blue-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Coronavirus updates on KCLR" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2020/03/coronavirus-blue-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Coronavirus updates on KCLR" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/no-local-cases-3-ireland-deaths/" title="Covid-19 latest: No new local cases as three more deaths reported nationally">Covid-19 latest: No new local cases as three more deaths reported nationally</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>26/06/2020</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/fg-vote-for-programme-for-govt/" title="Fine Gael members vote for Programme for Govt" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2020/02/john-paul-phelan-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="John Paul Phelan celebrates at the GE2020 Count Centre. Photo: Stephen Byrne/KCLR" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2020/02/john-paul-phelan-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="John Paul Phelan celebrates at the GE2020 Count Centre. Photo: Stephen Byrne/KCLR" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2020/02/john-paul-phelan-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="John Paul Phelan celebrates at the GE2020 Count Centre. Photo: Stephen Byrne/KCLR" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/fg-vote-for-programme-for-govt/" title="Fine Gael members vote for Programme for Govt">Fine Gael members vote for Programme for Govt</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>26/06/2020</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><h4>Coronavirus Updates</h4></div><div class="stream-item-widget-content"><a href="https://kclr96fm.com/coronavirus"><img class="lazy lazy-hidden" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/assets/banners/kclr-corona-sidebar.jpg" width="728" height="90" alt=""><noscript><img src="https://kclr96fm.com/assets/banners/kclr-corona-sidebar.jpg" width="728" height="90" alt=""></noscript></a></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-12" class="container-wrapper widget widget_text"> <div class="textwidget"><p><img class="lazy lazy-hidden alignnone size-full wp-image-133861" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR | Kilkenny and Carlow's Radio Station" height="39" /><noscript><img class="alignnone size-full wp-image-133861" src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR | Kilkenny and Carlow's Radio Station" height="39" /></noscript></p>
<p>KCLR is Kilkenny and Carlow&#8217;s favourite local radio station, with the very best of local up-to-the-minute news and sport with great music and entertainment seven days a week.</p>
<p>Over 81,000 adults choose KCLR every week (JNLR iPSOS/MRBI 2019/4) to stay informed with what&#8217;s happening in Kilkenny and Carlow.</p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-13" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Listen To KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh</p>
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South</p>
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online" rel="noopener noreferrer">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new" rel="noopener noreferrer">Radioplayer &#8211; Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new" rel="noopener noreferrer">Radioplayer &#8211; iOS</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Useful Links</h4></div> <div class="textwidget"><ul>
<li><a href="/coronavirus/">Coronavirus Updates</a></li>
<li><a href="/alerts/">Local Alerts &amp; Supports</a></li>
<li><a href="/code-of-practice/">Complaints</a></li>
<li><a href="/sales/">Advertise</a></li>
<li><a href="/competitions/">Competition Terms</a></li>
<li><a href="/schedule/">On Air Schedule</a></li>
<li><a href="https://kclr96fm.com/documentaries/">KCLR Documentaries</a></li>
</ul>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-15" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Contact KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre,<br />
Leggettsrath Business Park,<br />
Carlow Road,<br />
Kilkenny<br />
R95 YTD5</p>
<p><a href="tel:1890909696"><i class="fa fa-phone"></i> 1890 90 9696</a><br />
<i class="fa fa-whatsapp"></i> 083 3069696</p>
<p><a title="Contact KCLR" href="/contact/">Get full contact details here</a></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020 CK Broadcasting Ltd &middot; Reg. #355699 Leggettsrath Business Park, Carlow Road, Kilkenny, R95 YTD5</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="https://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="https://kclr96fm.com/contact/">Contact</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Miche%C3%A1l+Martin+elected+as+Taoiseach+by+the+D%C3%A1il&#038;url=https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Miche%C3%A1l+Martin+elected+as+Taoiseach+by+the+D%C3%A1il - https://kclr96fm.com/micheal-martin-elected-as-taoiseach-by-the-dail/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://kclr96fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
<div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4358844112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</div>
</aside>
</div>
</div>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-TY0LqeCgUTSNg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-TY0LqeCgUTSNg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://kclr96fm.com//">
<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/scripts.min.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://kclr96fm.com/wp-admin/admin-ajax.php",
					data : "postviews_id=180349&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","alm_nonce":"5c319d4fb5","pluginurl":"https:\/\/kclr96fm.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_2163891942_vars = {"id":"2163891942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>

</body>
</html>
