<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kclr96fm.com/xmlrpc.php" />
<title>Carlow Councillor raises concerns that new bus service planned for the town might not happen</title>

<meta name="description" content="More than a year ago, it was announced it would be going ahead with two routes through the town, but now it&#039;s apparently in competition with other counties for the service." />
<link rel="canonical" href="https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carlow Councillor raises concerns that new bus service planned for the town might not happen" />
<meta property="og:description" content="More than a year ago, it was announced it would be going ahead with two routes through the town, but now it&#039;s apparently in competition with other counties for the service." />
<meta property="og:url" content="https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:tag" content="carlow" />
<meta property="article:tag" content="Carlow County Council" />
<meta property="article:tag" content="councillor john cassin" />
<meta property="article:tag" content="National Transport Authority" />
<meta property="article:tag" content="town bus" />
<meta property="article:section" content="KCLR News" />
<meta property="article:published_time" content="2019-09-09T09:56:21+00:00" />
<meta property="og:image" content="https://kclr96fm.com/media/2019/07/johncassincllr.jpg" />
<meta property="og:image:secure_url" content="https://kclr96fm.com/media/2019/07/johncassincllr.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="More than a year ago, it was announced it would be going ahead with two routes through the town, but now it&#039;s apparently in competition with other counties for the service." />
<meta name="twitter:title" content="Carlow Councillor raises concerns that new bus service planned for the town might not happen" />
<meta name="twitter:site" content="@kclr96fm" />
<meta name="twitter:image" content="https://kclr96fm.com/media/2019/07/johncassincllr.jpg" />
<meta name="twitter:creator" content="@kclr96fm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kclr96fm.com/#website","url":"https://kclr96fm.com/","name":"KCLR 96FM","potentialAction":{"@type":"SearchAction","target":"https://kclr96fm.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/#primaryimage","url":"https://kclr96fm.com/media/2019/07/johncassincllr.jpg","width":730,"height":694},{"@type":"WebPage","@id":"https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/#webpage","url":"https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/","inLanguage":"en-GB","name":"Carlow Councillor raises concerns that new bus service planned for the town might not happen","isPartOf":{"@id":"https://kclr96fm.com/#website"},"primaryImageOfPage":{"@id":"https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/#primaryimage"},"datePublished":"2019-09-09T09:56:21+00:00","dateModified":"2019-09-09T09:56:21+00:00","author":{"@id":"https://kclr96fm.com/#/schema/person/ec3177aa53fc8dbc778387ef216d86fb"},"description":"More than a year ago, it was announced it would be going ahead with two routes through the town, but now it's apparently in competition with other counties for the service."},{"@type":["Person"],"@id":"https://kclr96fm.com/#/schema/person/ec3177aa53fc8dbc778387ef216d86fb","name":"KCLR96FM News &amp; Sport","image":{"@type":"ImageObject","@id":"https://kclr96fm.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=96&d=mm&r=g","caption":"KCLR96FM News &amp; Sport"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="https://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="https://kclr96fm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kclr96fm.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://kclr96fm.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//kclr96fm.com/media/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://kclr96fm.com/wp-content/themes/kclr2018/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://kclr96fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.2" />
<link rel='shortlink' href='https://kclr96fm.com/?p=165603' />
<link rel="alternate" type="application/json+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fcarlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fcarlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript" src="/wp-content/themes/kclr2018/js/scripts.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31002513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31002513-1');
</script>
<meta name="generator" content="KCLR 2018 3.0.0" />
<meta name="theme-color" content="#26ade4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://kclr96fm.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-180x180.png" />
<meta name="msapplication-TileImage" content="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-165603 single-format-standard boxed-layout wrapper-has-shadow block-head-8 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_below_header hide_breaking_news hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_related hide_post_authorbio hide_post_nav hide_back_top_button wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<a id="background-ad-cover" href="https://www.cabinfever.ie/?utm_source=KCLR96FM&#038;utm_medium=banner&#038;utm_campaign=easter_sale" target="_blank" rel="nofollow noopener"></a>
<div id="tie-wrapper">
<div class="stream-item stream-item-above-header">
<a href="http://cabinfever.ie" title="Cabin Fever" target="_blank">
<img src="https://kclr96fm.com/media/2019/08/Cabin-Fever-Site-Top.jpg" alt="Cabin Fever" width="728" height="90" />
</a>
</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below has-shadow mobile-header-centered">
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="menu-text">Menu</span> </a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 7px;">
<a title="KCLR96FM" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR96FM" class="logo_normal" width="194" height="60" style="max-height:60px; width: auto;">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR96FM" class="logo_2x" width="194" height="60" style="max-height:60px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="9833015111" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="KCLR96FM" href="https://kclr96fm.com/">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR96FM" class="logo_normal">
<img src="https://kclr96fm.com/media/2018/02/kclr_logo_white@2x.png" alt="KCLR96FM" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary-navigation" class="menu" role="menubar"><li id="menu-item-134574" class="listenlive menu-item menu-item-type-custom menu-item-object-custom menu-item-134574 menu-item-has-icon"><a title="Listen to KCLR" target="_blank" href="http://listen.kclr96fm.com/livestream/"> <span aria-hidden="true" class="fa fa-play-circle"></span> Live</a></li>
<li id="menu-item-162876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162876"><a href="https://kclr96fm.com/podcasts/">Podcasts</a></li>
<li id="menu-item-156746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156746"><a title="KCLR VIP Club" href="https://kclr96fm.com/vip/">VIP</a></li>
<li id="menu-item-62147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62147" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62440"><a href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a title="KCLR Fanzone" href="http://kclrfanzone.com">Fanzone / Sport</a></li>
<li id="menu-item-104211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104211"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
</ul>
</li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141" aria-haspopup="true" aria-expanded="false" tabindex="0"><a title="KCLR&#8217;s on air radio schedule" href="#">Radio</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-156137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156137"><a href="https://kclr96fm.com/music/">Music on KCLR</a></li>
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Weekdays</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="https://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live with John Masterson" href="https://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="https://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="https://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="https://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-63133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63133"><a title="Folk / Roots with Martin Bridgeman" href="https://kclr96fm.com/folk-roots/">Folk / Roots</a></li>
<li id="menu-item-134891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134891"><a href="https://kclr96fm.com/ceolanocht/">Ceol Anocht</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="https://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="https://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="https://kclr96fm.com/johnnybarry/">Johnny Barry</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="https://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="https://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="https://kclr96fm.com/catchup/">KCLR Catchup</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="https://kclr96fm.com/competitions/">Competitions &#038; Terms</a></li>
</ul>
</li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Local</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="https://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="https://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="https://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
</ul>
</li>
<li id="menu-item-71516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71516" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="/events/">Events</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-71517" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71517"><a href="https://kclr96fm.com/events/categories/community-diary/">Community Diary</a></li>
<li id="menu-item-71520" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71520"><a href="https://kclr96fm.com/events/categories/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-71519" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71519"><a href="https://kclr96fm.com/events/categories/family/">Family</a></li>
<li id="menu-item-71522" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71522"><a href="https://kclr96fm.com/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-71521" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71521"><a href="https://kclr96fm.com/events/categories/sport/">Sport</a></li>
<li id="menu-item-71518" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-71518"><a href="https://kclr96fm.com/events/categories/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Deaths</a></li>
<li id="menu-item-156133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-156133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">More</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62613"><a href="https://kclr96fm.com/why-choose-kclr96fm/">Choose KCLR</a></li>
<li id="menu-item-62614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62614"><a href="https://kclr96fm.com/why-choose-radio/">Choose Radio</a></li>
<li id="menu-item-63058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63058"><a title="Contact the KCLR sales team" href="https://kclr96fm.com/sales/">Advertising</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-id="2163891942" data-alm-id="" data-canonical-url="https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" data-slug="carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen" data-post-id="165603"><div aria-live="polite" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="165603" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="KCLR 96FM" data-single-post-site-tagline="Radio for Kilkenny &amp; Carlow | Local News, Sport, Music, Events, Deaths" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"><div class="alm-reveal alm-single-post post-165603" data-url="https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" data-title="Carlow Councillor raises concerns that new bus service planned for the town might not happen" data-id="165603" data-page="0"><article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-2259" href="https://kclr96fm.com/category/news-sport/kclr-news/">KCLR News</a><a class="post-cat tie-cat-2273" href="https://kclr96fm.com/category/news-sport/">News &amp; Sport</a></span>
<h1 class="post-title entry-title">Carlow Councillor raises concerns that new bus service planned for the town might not happen</h1>
<div class="post-meta">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/kclrnews/"><img alt='' src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=140&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=280&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-140 photo' height='140' width='140' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecd5148b391ef87be82480d4cc7fcdd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript>
</a>
</span>
<span class="meta-author meta-item"><a href="https://kclr96fm.com/author/kclrnews/" class="author-name" title="KCLR96FM News &#38; Sport">KCLR96FM News &#38; Sport</a>
</span>
<a href="/cdn-cgi/l/email-protection#cda3a8babe8da6aea1bff4fbaba0e3aea2a0" class="author-email-link" target="_blank" rel="nofollow noopener">
<span class="fa fa-envelope" aria-hidden="true"></span>
<span class="screen-reader-text"></span>
</a>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>09/09/2019</span></span><div class="clearfix"></div></div> </div>

</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="730" height="694" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/07/johncassincllr.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" srcset="" data-srcset="https://kclr96fm.com/media/2019/07/johncassincllr.jpg 730w, https://kclr96fm.com/media/2019/07/johncassincllr-300x285.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /><noscript><img width="730" height="694" src="https://kclr96fm.com/media/2019/07/johncassincllr.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://kclr96fm.com/media/2019/07/johncassincllr.jpg 730w, https://kclr96fm.com/media/2019/07/johncassincllr-300x285.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></noscript></figure></div></div>
<div class="entry-content entry clearfix">
<p>There are fears plans for a new bus service for Carlow Town might never happen.</p>
<p>Councillor John Cassin will be calling on the council at today&#8217;s monthly meeting to formally request the National Transport Authority appear before members and explain what&#8217;s going on.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div align="center">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<div id='div-gpt-ad-1502460456243-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502460456243-2'); });
</script>
</div>
</div></div>
<p>More than a year ago, it was announced it would be going ahead with two routes through the town, but now it&#8217;s apparently in competition with other counties for the service.</p>
<p>Speaking to KCLR News, Councillor Cassin says there are questions that need to be answered.</p>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-09-09T10:56:21+01:00","datePublished":"2019-09-09T10:56:21+01:00","dateModified":"2019-09-09T10:56:21+01:00","headline":"Carlow Councillor raises concerns that new bus service planned for the town might not happen","name":"Carlow Councillor raises concerns that new bus service planned for the town might not happen","keywords":"carlow,Carlow County Council,councillor john cassin,National Transport Authority,town bus","url":"https:\/\/kclr96fm.com\/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen\/","description":"There are fears plans for a new bus service for Carlow Town might never happen. Councillor John Cassin will be calling on the council at today's monthly meeting to formally request the National Transp","copyrightYear":"2019","articleSection":"KCLR News,News &amp; Sport","articleBody":"There are fears plans for a new bus service for Carlow Town might never happen.\r\n\r\nCouncillor John Cassin will be calling on the council at today's monthly meeting to formally request the National Transport Authority appear before members and explain what's going on.\r\n\r\nMore than a year ago, it was announced it would be going ahead with two routes through the town, but now it's apparently in competition with other counties for the service.\r\n\r\nSpeaking to KCLR News, Councillor Cassin says there are questions that need to be answered.","publisher":{"@id":"#Publisher","@type":"Organization","name":"KCLR 96FM","logo":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2018\/02\/kclr_logo_white@2x.png"},"sameAs":["https:\/\/facebook.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm","https:\/\/youtube.com\/kclr96fm","https:\/\/soundcloud.com\/kclr96fm","https:\/\/instagram.com\/kclr96fm"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kclr96fm.com\/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen\/"},"author":{"@type":"Person","name":"KCLR96FM News &#38; Sport","url":"https:\/\/kclr96fm.com\/author\/kclrnews\/"},"image":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2019\/07\/johncassincllr.jpg","width":730,"height":694}}</script>
</article>
<div align="center" class="betweentheposts"></div></div></div><div align="center"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div>

<div class="post-components">
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="adrotate_widgets-2" class="container-wrapper widget adrotate_widgets"><div class="clearfix"></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4782539166"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recently In News</h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" title="Carlow Councillor raises concerns that new bus service planned for the town might not happen" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/07/johncassincllr-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="" data-srcset="https://kclr96fm.com/media/2019/07/johncassincllr-220x150.jpg 220w, https://kclr96fm.com/media/2019/07/johncassincllr-730x500.jpg 730w" sizes="(max-width: 220px) 100vw, 220px" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/07/johncassincllr-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="" data-srcset="https://kclr96fm.com/media/2019/07/johncassincllr-220x150.jpg 220w, https://kclr96fm.com/media/2019/07/johncassincllr-730x500.jpg 730w" sizes="(max-width: 220px) 100vw, 220px" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2019/07/johncassincllr-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://kclr96fm.com/media/2019/07/johncassincllr-220x150.jpg 220w, https://kclr96fm.com/media/2019/07/johncassincllr-730x500.jpg 730w" sizes="(max-width: 220px) 100vw, 220px" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" title="Carlow Councillor raises concerns that new bus service planned for the town might not happen">Carlow Councillor raises concerns that new bus service planned for the town might not happen</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>09/09/2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/local-farmers-not-expecting-resolution-in-beef-talks-until-retailers-get-involved/" title="Local farmers not expecting resolution in beef talks until retailers get involved" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/08/beefprotest-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/08/beefprotest-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2019/08/beefprotest-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/local-farmers-not-expecting-resolution-in-beef-talks-until-retailers-get-involved/" title="Local farmers not expecting resolution in beef talks until retailers get involved">Local farmers not expecting resolution in beef talks until retailers get involved</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>09/09/2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/cats-once-again-croke-park-bound-as-kilkenny-senior-camogie-side-in-all-ireland-final/" title="&#8216;Cats&#8217; once again Croke Park bound as Kilkenny Senior Camogie side in All-Ireland Final" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/09/kilkennycamogie-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/09/kilkennycamogie-220x150.jpg" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2019/09/kilkennycamogie-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/cats-once-again-croke-park-bound-as-kilkenny-senior-camogie-side-in-all-ireland-final/" title="&#8216;Cats&#8217; once again Croke Park bound as Kilkenny Senior Camogie side in All-Ireland Final">&#8216;Cats&#8217; once again Croke Park bound as Kilkenny Senior Camogie side in All-Ireland Final</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>08/09/2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/planning-application-lodged-for-solar-farm-to-be-developed-in-local-area/" title="Planning application lodged for solar farm to be developed" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2017/10/canva-photo-editor-1-1024x532-220x150.png" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2017/10/canva-photo-editor-1-1024x532-220x150.png" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2017/10/canva-photo-editor-1-1024x532-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/planning-application-lodged-for-solar-farm-to-be-developed-in-local-area/" title="Planning application lodged for solar farm to be developed">Planning application lodged for solar farm to be developed</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/09/2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://kclr96fm.com/kilkenny-animated-is-to-return-next-month/" title="Kilkenny Animated is to return next month" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/09/kkan-220x150.png" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://kclr96fm.com/media/2019/09/kkan-220x150.png" class="lazy lazy-hidden attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /><noscript><img width="220" height="150" src="https://kclr96fm.com/media/2019/09/kkan-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://kclr96fm.com/kilkenny-animated-is-to-return-next-month/" title="Kilkenny Animated is to return next month">Kilkenny Animated is to return next month</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>07/09/2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-12" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>We Are KCLR</h4></div> <div class="textwidget"><p>KCLR is Kilkenny and Carlow&#8217;s favourite local radio station, with the very best of local up-to-the-minute news and sport with great music and entertainment seven days a week.</p>
<p>Over 70,000 adults choose KCLR every week (JNLR iPSOS/MRBI 2017/4) to stay informed with what&#8217;s happening in Kilkenny and Carlow.</p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-13" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Listen To KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh</p>
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South</p>
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new">Radioplayer &#8211; Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new">Radioplayer &#8211; iOS</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Useful Links</h4></div> <div class="textwidget"><ul>
<li><a href="/code-of-practice/">Complaints</a></li>
<li><a href="/sales/">Advertise</a></li>
<li><a href="/competitions/">Competition Terms</a></li>
<li><a href="/schedule/">On Air Schedule</a></li>
<li><a href="/music/">Music on KCLR</a></li>
<li><a href="https://kclr96fm.com/documentaries/">KCLR Documentaries</a></li>
</ul>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-15" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Contact KCLR</h4></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre,<br />
Leggettsrath Business Park,<br />
Carlow Road,<br />
Kilkenny<br />
R95 YTD5</p>
<p><a href="tel:1890909696"><i class="fa fa-phone"></i> 1890 90 9696</a><br />
<i class="fa fa-whatsapp"></i> 083 3069696</p>
<p><a title="Contact KCLR" href="/contact/">Get full contact details here</a></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2019 CK Broadcasting Ltd &middot; Reg. #355699 Leggettsrath Business Park, Carlow Road, Kilkenny</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="https://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="https://kclr96fm.com/contact/">Contact</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Carlow+Councillor+raises+concerns+that+new+bus+service+planned+for+the+town+might+not+happen&#038;url=https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Carlow+Councillor+raises+concerns+that+new+bus+service+planned+for+the+town+might+not+happen - https://kclr96fm.com/carlow-councillor-raises-concerns-that-new-bus-service-planned-for-the-town-might-not-happen/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/kclr96fm"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/kclr96fm"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://youtube.com/kclr96fm"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  soundcloud-social-icon" title="SoundCloud" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="fa fa-soundcloud"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/kclr96fm"><span class="fa fa-instagram"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://kclr96fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-TY0LqeCgUTSNg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-TY0LqeCgUTSNg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://kclr96fm.com//">
<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//kclr96fm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/scripts.min.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://kclr96fm.com/wp-admin/admin-ajax.php",
					data : "postviews_id=165603&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","restapi":{"active":false,"url":"https:\/\/kclr96fm.com\/wp-json\/","namespace":"ajaxloadmore"},"alm_nonce":"2010e2092d","pluginurl":"https:\/\/kclr96fm.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script>
</body>
</html>
