<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/ruHaWmq_1O1gOg2pPXhyC3MYl5Q.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kclr96fm.com/xmlrpc.php" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c3a9d2ed56ff6f24dc915f9f7/884cc6397595456620f79b0df.js");</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript"> var epic_ajax_url = 'https://kclr96fm.com/?epic-ajax-request=epic-ne'; </script>

<title>KCLR LIVE: Friday 29 April, 2022</title>
<link rel="canonical" href="https://kclr96fm.com/kclr-live-friday-29-april-2022/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KCLR LIVE: Friday 29 April, 2022" />
<meta property="og:description" content="KCLR Live; On Friday&#8217;s Show, Sgt Paul O&#8217;Donohoe. Garda manhunt under way after lunchtime burglars went on a rampage in North Kilkenny. Ailbhe Goff, Make-A-Wish Wishgranter, and Lauren Dempsey, whose &hellip;" />
<meta property="og:url" content="https://kclr96fm.com/kclr-live-friday-29-april-2022/" />
<meta property="og:site_name" content="KCLR 96FM" />
<meta property="article:publisher" content="http://facebook.com/kclr96fm" />
<meta property="article:published_time" content="2022-04-29T13:14:45+00:00" />
<meta property="og:image" content="https://kclr96fm.com/media/2021/02/KCLR-Live-6.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="900" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kclr96fm" />
<meta name="twitter:site" content="@kclr96fm" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nicole Olavario" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kclr96fm.com/#organization","name":"KCLR","url":"https://kclr96fm.com/","sameAs":["http://facebook.com/kclr96fm","http://instagram.com/kclr96fm","https://twitter.com/kclr96fm"],"logo":{"@type":"ImageObject","@id":"https://kclr96fm.com/#logo","inLanguage":"en-GB","url":"https://kclr96fm.com/media/2020/03/tile-kclr.jpg","contentUrl":"https://kclr96fm.com/media/2020/03/tile-kclr.jpg","width":900,"height":600,"caption":"KCLR"},"image":{"@id":"https://kclr96fm.com/#logo"}},{"@type":"WebSite","@id":"https://kclr96fm.com/#website","url":"https://kclr96fm.com/","name":"KCLR 96FM","description":"Radio for Kilkenny &amp; Carlow | Local News, Sport, Music, Events, Deaths","publisher":{"@id":"https://kclr96fm.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kclr96fm.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#primaryimage","inLanguage":"en-GB","url":"https://kclr96fm.com/media/2021/02/KCLR-Live-6.jpg","contentUrl":"https://kclr96fm.com/media/2021/02/KCLR-Live-6.jpg","width":1400,"height":900},{"@type":"WebPage","@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#webpage","url":"https://kclr96fm.com/kclr-live-friday-29-april-2022/","name":"KCLR LIVE: Friday 29 April, 2022","isPartOf":{"@id":"https://kclr96fm.com/#website"},"primaryImageOfPage":{"@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#primaryimage"},"datePublished":"2022-04-29T13:14:45+00:00","dateModified":"2022-04-29T13:14:45+00:00","breadcrumb":{"@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://kclr96fm.com/kclr-live-friday-29-april-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kclr96fm.com/"},{"@type":"ListItem","position":2,"name":"KCLR LIVE: Friday 29 April, 2022"}]},{"@type":"Article","@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#article","isPartOf":{"@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#webpage"},"author":{"@id":"https://kclr96fm.com/#/schema/person/6ba15a026ab569f55197f31fa44133b1"},"headline":"KCLR LIVE: Friday 29 April, 2022","datePublished":"2022-04-29T13:14:45+00:00","dateModified":"2022-04-29T13:14:45+00:00","mainEntityOfPage":{"@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#webpage"},"wordCount":159,"publisher":{"@id":"https://kclr96fm.com/#organization"},"image":{"@id":"https://kclr96fm.com/kclr-live-friday-29-april-2022/#primaryimage"},"thumbnailUrl":"https://kclr96fm.com/media/2021/02/KCLR-Live-6.jpg","keywords":["Catch Up","KCLR Live"],"articleSection":["Catch Up","KCLR Live","KCLR Live"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://kclr96fm.com/#/schema/person/6ba15a026ab569f55197f31fa44133b1","name":"Nicole Olavario","image":{"@type":"ImageObject","@id":"https://kclr96fm.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c27f4da3ae36912f687da1f73fd83985?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c27f4da3ae36912f687da1f73fd83985?s=96&d=mm&r=g","caption":"Nicole Olavario"},"sameAs":["https://kclr96fm.com","kclrnews"],"url":"https://kclr96fm.com/author/nolavario/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Feed" href="https://kclr96fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCLR 96FM &raquo; Comments Feed" href="https://kclr96fm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KCLR 96FM &raquo; iCal Feed" href="https://kclr96fm.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kclr96fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kclr96fm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://kclr96fm.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/public/css/views-frontend.css?ver=3.6.2' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://kclr96fm.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://kclr96fm.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://kclr96fm.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://kclr96fm.com/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-select2-css-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=5.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='tie-css-base-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/css/print.css?ver=5.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://kclr96fm.com/wp-content/themes/kclr2018/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css' href='https://kclr96fm.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='epic-style-css' href='https://kclr96fm.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://kclr96fm.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=66286' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://kclr96fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=162000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.6' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.6' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://kclr96fm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kclr96fm.com/wp-json/wp/v2/posts/223954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kclr96fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kclr96fm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='https://kclr96fm.com/?p=223954' />
<link rel="alternate" type="application/json+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fkclr-live-friday-29-april-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kclr96fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkclr96fm.com%2Fkclr-live-friday-29-april-2022%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { margin:0px;  width:100%; max-width:970px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://kclr96fm.com"><link rel="alternate" href="https://kclr96fm.com/wp-json/tribe/events/v1/" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript" src="/wp-content/themes/kclr2018/js/scripts.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31002513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31002513-1');
</script>
<meta name="theme-color" content="#00a2e1" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
<noscript>
		<link rel="stylesheet" href="https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css">
	</noscript><link rel="icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-180x180.png" />
<meta name="msapplication-TileImage" content="https://kclr96fm.com/media/2019/05/cropped-kclr-siteicon-round-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style type="text/css" id="wp-custom-css">.stream-item.stream-item-above-header{background: #3498db;}

h3.jeg_post_title a{color: #000!important;}

#the-post .entry-content a:not(.shortc-button){color:#3498db!important;}

.jeg_thumb .jeg_post_category a{background: #00a3de;}

#the-post .entry-content .jeg_post_category span a{color:#fff!important;}

#the-post .entry-content h3.jeg_post_title a{color:#000!important;}</style></head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-223954 single-format-standard tribe-no-js block-head-8 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format hide_banner_above hide_breaking_news hide_breadcrumbs hide_share_post_top hide_share_post_bottom hide_post_newsletter hide_related hide_post_authorbio hide_post_nav hide_back_top_button elementor-default elementor-kit-171927">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below no-stream-item has-normal-width-logo has-custom-sticky-logo mobile-header-default">
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container clearfix">
<div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;">
<a title="KCLR" href="https://kclr96fm.com/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://kclr96fm.com/media/2021/06/kclr-logo-web@2x.png 2x, https://kclr96fm.com/media/2021/06/kclr-logo-web@1x.png 1x">
<img class="tie-logo-img-default tie-logo-img" src="https://kclr96fm.com/media/2021/06/kclr-logo-web@1x.png" alt="KCLR" width="144" height="45" style="max-height:45px !important; width: auto;" />
</picture>
</a>
</div>
<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> </div>
</div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="KCLR" href="https://kclr96fm.com/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://kclr96fm.com/media/2021/06/kclr-logo-web-blue@2x.png 2x, https://kclr96fm.com/media/2021/06/kclr-logo-web-blue@1x.png 1x">
<img class="tie-logo-img-default tie-logo-img" src="https://kclr96fm.com/media/2021/06/kclr-logo-web-blue@1x.png" alt="KCLR" style="max-height:49px; width: auto;" />
</picture>
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary-navigation" class="menu" role="menubar"><li id="menu-item-134574" class="listenlive menu-item menu-item-type-custom menu-item-object-custom menu-item-134574"><a title="Listen to KCLR" target="_blank" href="https://listen.kclr96fm.com/livestream/">Listen</a></li>
<li id="menu-item-185593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185593"><a title="KCLR News for Kilkenny and Carlow" href="https://kclr96fm.com/news/">News</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76158"><a title="KCLR Sport on Scoreline.ie" href="https://scoreline.ie">Sport</a></li>
<li id="menu-item-172304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172304"><a title="KCLR VIP Club Signup" target="_blank" href="https://mailchi.mp/c906e6952591/kclrvipclubsignup">VIP</a></li>
<li id="menu-item-62141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62141"><a title="KCLR&#8217;s on air radio schedule" href="#">On Air</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-172738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172738"><a href="https://kclr96fm.com/podcasts/">Podcasts</a></li>
<li id="menu-item-62142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62142"><a href="#">Weekdays</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a title="KCLR Breakfast with John Walsh &#038; Edwina Grace" href="https://kclr96fm.com/breakfast/">KCLR Breakfast</a></li>
<li id="menu-item-65011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011"><a title="KCLR Live" href="https://kclr96fm.com/kclr-live/">KCLR Live</a></li>
<li id="menu-item-62154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62154"><a title="KCLR Lunch with John Keane" href="https://kclr96fm.com/lunch/">KCLR Lunch</a></li>
<li id="menu-item-86790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86790"><a href="https://kclr96fm.com/drive/">KCLR Drive</a></li>
<li id="menu-item-62158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62158"><a title="The Way It Is with News &#038; Sport of the day" href="https://kclr96fm.com/the-way-it-is/">The Way It Is</a></li>
</ul>
</li>
<li id="menu-item-62143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62143"><a href="#">Evening &#038; Weekend</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-197431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197431"><a href="https://kclr96fm.com/the-gallery/">The Gallery</a></li>
<li id="menu-item-196979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196979"><a href="https://kclr96fm.com/the-history-fix/">The History Fix</a></li>
<li id="menu-item-197430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197430"><a href="https://kclr96fm.com/keeping-it-real/">Keeping It Real</a></li>
<li id="menu-item-134891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134891"><a href="https://kclr96fm.com/ceolanocht/">Ceol Anocht</a></li>
<li id="menu-item-193417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193417"><a href="https://kclr96fm.com/the-tonic/">The Tonic</a></li>
<li id="menu-item-62163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62163"><a title="The Glanbia Farm Show with Matt O&#8217;Keeffe" href="https://kclr96fm.com/farming/">Glanbia Farm Show</a></li>
<li id="menu-item-65012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65012"><a title="90s Friday Night with Eddie Hughes" href="https://kclr96fm.com/90s-friday-night/">90s Friday Night</a></li>
<li id="menu-item-62157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62157"><a title="The Johnny Barry Show" href="https://kclr96fm.com/johnnybarry/">Johnny Barry</a></li>
<li id="menu-item-193418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193418"><a href="https://kclr96fm.com/the-breakfast-buffet/">The Breakfast Buffet</a></li>
<li id="menu-item-172737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172737"><a href="https://kclr96fm.com/thebottomline/">The Bottom Line on KCLR</a></li>
<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://kclr96fm.com/saturdayshow/">The Saturday Show</a></li>
<li id="menu-item-62159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62159"><a title="Roddie Cleere&#8217;s Irish Music Show" href="https://kclr96fm.com/roddiecleere/">Roddie Cleere&#8217;s IMS</a></li>
</ul>
</li>
<li id="menu-item-62144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62144"><a href="/documentaries/">Documentaries &#038; Drama</a></li>
<li id="menu-item-62146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62146"><a href="https://kclr96fm.com/schedule/">Schedule</a></li>
<li id="menu-item-119506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119506"><a href="https://kclr96fm.com/catchup/">KCLR Catchup</a></li>
<li id="menu-item-108284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108284"><a href="https://kclr96fm.com/competitions/">Competitions &#038; Terms</a></li>
</ul>
</li>
<li id="menu-item-62164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62164"><a href="#">Local</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-62167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62167"><a href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Bereavements</a></li>
<li id="menu-item-62616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62616"><a href="https://kclr96fm.com/jobs/">Jobs</a></li>
<li id="menu-item-104212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104212"><a title="Traffic, Water, Power &#038; Weather Alerts for Kilkenny and Carlow" href="https://kclr96fm.com/alerts/">Local Alerts</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62168"><a href="https://kclr96fm.com/lostandfound/">Lost &#038; Found</a></li>
<li id="menu-item-82188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82188"><a href="https://kclr96fm.com/petfinder/">KCLR Pet Finder</a></li>
</ul>
</li>
<li id="menu-item-68138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68138"><a title="Carlow and Kilkenny Death Notices" href="https://kclr96fm.com/carlow-kilkenny-bereavements/">Deaths</a></li>
<li id="menu-item-218195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218195"><a href="https://kclr96fm.com/sales-webpage/">Advertising</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" class="tie-search-trigger">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7075102887087499" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="8247158477" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-id="2163891942" data-alm-id="" data-canonical-url="https://kclr96fm.com/kclr-live-friday-29-april-2022/" data-slug="kclr-live-friday-29-april-2022" data-post-id="223954" data-localized="ajax_load_more_2163891942_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="223954" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="KCLR 96FM" data-single-post-site-tagline="Radio for Kilkenny &amp; Carlow | Local News, Sport, Music, Events, Deaths" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-transition="none"><div class="alm-reveal alm-single-post post-223954" data-url="https://kclr96fm.com/kclr-live-friday-29-april-2022/" data-title="KCLR LIVE: Friday 29 April, 2022" data-id="223954" data-page="0"><div class="stream-item stream-item-above-post"><div align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7075102887087499" data-ad-slot="8518621216" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-2648" href="https://kclr96fm.com/category/catch-up/">Catch Up</a><a class="post-cat tie-cat-2395" href="https://kclr96fm.com/category/shows/kclr-live-archive/">KCLR Live</a><a class="post-cat tie-cat-2936" href="https://kclr96fm.com/category/catch-up/kclr-live-catchup/">KCLR Live</a></span>
<h1 class="post-title entry-title">KCLR LIVE: Friday 29 April, 2022</h1>
<h2 class="entry-sub-title">Listen back to Friday's KCLR LIVE with Eimear Ní Bhraonáin</h2>
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-55">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/nolavario/"><img alt='Photo of Nicole Olavario' src='https://secure.gravatar.com/avatar/c27f4da3ae36912f687da1f73fd83985?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c27f4da3ae36912f687da1f73fd83985?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></a>
</span>
<span class="meta-author"><a href="https://kclr96fm.com/author/nolavario/" class="author-name tie-icon" title="Nicole Olavario">Nicole Olavario</a></span></span></span><span class="date meta-item tie-icon">29/04/2022</span></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1400" height="900" src="https://kclr96fm.com/media/2021/02/KCLR-Live-6.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://kclr96fm.com/media/2021/02/KCLR-Live-6.jpg 1400w, https://kclr96fm.com/media/2021/02/KCLR-Live-6-300x193.jpg 300w, https://kclr96fm.com/media/2021/02/KCLR-Live-6-900x579.jpg 900w, https://kclr96fm.com/media/2021/02/KCLR-Live-6-750x482.jpg 750w, https://kclr96fm.com/media/2021/02/KCLR-Live-6-1140x733.jpg 1140w" sizes="(max-width: 1400px) 100vw, 1400px" /></figure></div></div>
<div class="entry-content entry clearfix">
<p>KCLR Live;</p>
<p>On Friday&#8217;s Show,</p>
<p><strong>Sgt Paul O&#8217;Donohoe.</strong> Garda manhunt under way after lunchtime burglars went on a rampage in North Kilkenny.</p>
<p><strong>Ailbhe Goff, Make-A-Wish Wishgranter, and Lauren Dempsey, whose wish was granted in 2007</strong>. Make-A-Wish Foundation celebrates 30 years of making children&#8217;s dreams come true.</p>
<p><strong>Minister for Local Government and Planning, Peter Burke</strong> talks rural issues and we ask him about the turf war.</p>
<p><strong>Crissy Rock</strong>, cast of Menopause The Musical 2 joins us ahead of their appearance at the Watergate next week.</p>
<p>Your weekend weather with <strong>Alan O&#8217;Reilly, Carlow Weather</strong>.</p>
<p><strong>Consultant Stuart Edwards</strong> answers your questions on hips and knees.</p>
<p><strong>Our Friday Panel, Cllr Denis Hynes, Annette Fox, and Cllr Martin Brett,</strong> discuss he big stories of the week &#8211; cost of living crisis, Eamon Ryan comparing the turf ban to the smoking ban and much more!</p>
<p><iframe loading="lazy" title="KCLR Live: Friday 29 April, 2022 by KCLR96FM" width="1220" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1259290729&#038;show_artwork=true&#038;maxheight=1000&#038;maxwidth=1220"></iframe></p>
</div>
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-55">
<span class="meta-author-avatar">
<a href="https://kclr96fm.com/author/nolavario/"><img alt='Photo of Nicole Olavario' src='https://secure.gravatar.com/avatar/c27f4da3ae36912f687da1f73fd83985?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c27f4da3ae36912f687da1f73fd83985?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></a>
</span>
<span class="meta-author"><a href="https://kclr96fm.com/author/nolavario/" class="author-name tie-icon" title="Nicole Olavario">Nicole Olavario</a></span></span></span><span class="date meta-item tie-icon">29/04/2022</span></div> </div>
</div>
<div class="clearfix"></div>
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-04-29T14:14:45+01:00","datePublished":"2022-04-29T14:14:45+01:00","dateModified":"2022-04-29T14:14:45+01:00","headline":"KCLR LIVE: Friday 29 April, 2022","name":"KCLR LIVE: Friday 29 April, 2022","keywords":"Catch Up,KCLR Live","url":"https:\/\/kclr96fm.com\/kclr-live-friday-29-april-2022\/","description":"KCLR Live; On Friday's Show, Sgt Paul O'Donohoe. Garda manhunt under way after lunchtime burglars went on a rampage in North Kilkenny. Ailbhe Goff, Make-A-Wish Wishgranter, and Lauren Dempsey, whose w","copyrightYear":"2022","articleSection":"Catch Up,KCLR Live,KCLR Live","articleBody":"KCLR Live;\r\n\r\nOn Friday's Show,\r\n\r\nSgt Paul O'Donohoe. Garda manhunt under way after lunchtime burglars went on a rampage in North Kilkenny.\r\n\r\nAilbhe Goff, Make-A-Wish Wishgranter, and Lauren Dempsey, whose wish was granted in 2007. Make-A-Wish Foundation celebrates 30 years of making children's dreams come true.\r\n\r\nMinister for Local Government and Planning, Peter Burke talks rural issues and we ask him about the turf war.\r\n\r\nCrissy Rock, cast of Menopause The Musical 2 joins us ahead of their appearance at the Watergate next week.\r\n\r\nYour weekend weather with Alan O'Reilly, Carlow Weather.\r\n\r\nConsultant Stuart Edwards answers your questions on hips and knees.\r\n\r\nOur Friday Panel, Cllr Denis Hynes, Annette Fox, and Cllr Martin Brett, discuss he big stories of the week - cost of living crisis, Eamon Ryan comparing the turf ban to the smoking ban and much more!\r\n\r\nhttps:\/\/soundcloud.com\/kclr96fm\/kclr-live-friday-29-april-2022?utm_source=clipboard&amp;utm_medium=text&amp;utm_campaign=social_sharing","publisher":{"@id":"#Publisher","@type":"Organization","name":"KCLR 96FM","logo":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2021\/06\/kclr-logo-web@2x.png"},"sameAs":["https:\/\/facebook.com\/kclr96fm","https:\/\/twitter.com\/kclr96fm","https:\/\/youtube.com\/kclr96fm","https:\/\/soundcloud.com\/kclr96fm","https:\/\/instagram.com\/kclr96fm"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kclr96fm.com\/kclr-live-friday-29-april-2022\/"},"author":{"@type":"Person","name":"Nicole Olavario","url":"https:\/\/kclr96fm.com\/author\/nolavario\/"},"image":{"@type":"ImageObject","url":"https:\/\/kclr96fm.com\/media\/2021\/02\/KCLR-Live-6.jpg","width":1400,"height":900}}</script>
</article>
<div align="center" class="betweentheposts"></div></div></div><div align="center"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div>

<div class="post-components">
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="listennowbox"><a target="_new" href="http://listen.kclr96fm.com/livestream" title="Click to listen to KCLR" rel="noopener"><img src="https://kclr96fm.com/media/2018/03/listen-live-graphic.jpg" alt="Click or tap to listen to KCLR" /></a><br />
<a href="https://play.google.com/store/apps/details?id=com.popdeem.radio.kclr" target="_new" title="Get KCLR on Google Play" rel="noopener"><img src="https://kclr96fm.com/media/2018/08/google-play.jpg" alt="Get KCLR on Google Play" /></a><a href="https://itunes.apple.com/ie/app/kclr-96fm/id1261443713" target="_new" title="Download KCLR on the App Store" rel="noopener"><img src="https://kclr96fm.com/media/2018/08/app-store.jpg" alt="Download KCLR on the App Store" /></a>
</div></div><div class="clearfix"></div></div><div id="adrotate_widgets-2" class="container-wrapper widget adrotate_widgets"><div class="clearfix"></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7075102887087499" data-ad-slot="4782539166"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recently In News</div></div><div class="widget-posts-list-container posts-list-bigs"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
 <div class="post-widget-thumbnail">
<a aria-label="New President of Kilkenny Chamber of Commerce Brian Keyes formally elected at AGM" href="https://kclr96fm.com/new-president-of-kilkenny-chamber-of-commerce-brian-keyes-formally-elected-at-agm/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2259">KCLR News</span></span><img width="390" height="220" src="https://kclr96fm.com/media/2022/04/thumbnail_Handover-of-Chain-of-Office-AGM-2022-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://kclr96fm.com/new-president-of-kilkenny-chamber-of-commerce-brian-keyes-formally-elected-at-agm/">New President of Kilkenny Chamber of Commerce Brian Keyes formally elected at AGM</a>
<div class="post-meta">
<span class="date meta-item tie-icon">29/04/2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Five arrested following high-speed chase on Tuesday night are due in court today" href="https://kclr96fm.com/five-arrested-following-high-speed-chase-on-tuesday-night-are-due-in-court-today/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2259">KCLR News</span></span><img width="390" height="220" src="https://kclr96fm.com/media/2022/04/CRIMINALCOURTSOFJUSTICE-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://kclr96fm.com/five-arrested-following-high-speed-chase-on-tuesday-night-are-due-in-court-today/">Five arrested following high-speed chase on Tuesday night are due in court today</a>
<div class="post-meta">
<span class="date meta-item tie-icon">29/04/2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Truck driver arrested for dangerous driving on main Callan-Kilkenny road" href="https://kclr96fm.com/truck-driver-arrested-for-dangerous-driving-on-main-callan-kilkenny-road/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2259">KCLR News</span></span><img width="390" height="220" src="https://kclr96fm.com/media/2020/08/car-1531277_1920-copy-4-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Gardai (Garda vector/freephotos/Pixabay)" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://kclr96fm.com/truck-driver-arrested-for-dangerous-driving-on-main-callan-kilkenny-road/">Truck driver arrested for dangerous driving on main Callan-Kilkenny road</a>
<div class="post-meta">
<span class="date meta-item tie-icon">29/04/2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Pesticides were detected in one Kilkenny city water supply sample in  2021" href="https://kclr96fm.com/pesticides-were-detected-in-one-kilkenny-city-water-supply-sample-in-2021/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2259">KCLR News</span></span><img width="390" height="220" src="https://kclr96fm.com/media/2022/04/thumbnail_Tractor-spraying-in-rushy-field-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://kclr96fm.com/pesticides-were-detected-in-one-kilkenny-city-water-supply-sample-in-2021/">Pesticides were detected in one Kilkenny city water supply sample in 2021</a>
<div class="post-meta">
<span class="date meta-item tie-icon">29/04/2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Carlow and Kilkenny urged to &#8216;Go Purple&#8217; to raise awareness of Domestic abuse" href="https://kclr96fm.com/carlow-and-kilkenny-urged-to-go-purple-to-raise-awareness-of-domestic-abuse/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2259">KCLR News</span></span><img width="390" height="220" src="https://kclr96fm.com/media/2022/04/279113055_294779349508409_2955475271272230220_n-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://kclr96fm.com/carlow-and-kilkenny-urged-to-go-purple-to-raise-awareness-of-domestic-abuse/">Carlow and Kilkenny urged to &#8216;Go Purple&#8217; to raise awareness of Domestic abuse</a>
<div class="post-meta">
<span class="date meta-item tie-icon">29/04/2022</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Coronavirus Updates</div></div><div class="stream-item-widget-content"><a href="https://kclr96fm.com/coronavirus"><img class="widget-ad-image" src="https://kclr96fm.com/assets/banners/kclr-corona-sidebar.jpg" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div> </div>
</aside>
</div></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-12" class="container-wrapper widget widget_text"> <div class="textwidget"><p><img class="alignnone size-full wp-image-133861" src="https://kclr96fm.com/media/2018/02/kclr_logo_white@1x.png" alt="KCLR | Kilkenny and Carlow's Radio Station" height="39" /></p>
<p>KCLR is Kilkenny and Carlow&#8217;s favourite local radio station, with the very best of local up-to-the-minute news and sport with great music and entertainment seven days a week.</p>
<p>Over 71,000 adults choose KCLR every week (JNLR iPSOS/MRBI 2021/4) to stay informed with what&#8217;s happening in Kilkenny and Carlow.</p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-13" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Listen To KCLR</div></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
96.0FM Kilkenny South<br />
96.0FM Johnstown / Urlingford<br />
96.6FM Kilkenny Main<br />
94.6FM Graiguenamanagh</p>
<p><strong>Carlow</strong><br />
96.9FM Carlow Main<br />
96.2FM Carlow South</p>
<p><i class="fa fa-volume-up"></i> <a href="http://listen.kclr96fm.com/livestream/" target="_new" title="Listen to KCLR online" rel="noopener">Launch Live Player</a><br />
<i class="fa fa-android"></i> <a href="" target="_new" rel="noopener">Radioplayer &#8211; Android</a><br />
<i class="fa fa-apple"></i> <a href="" target="_new" rel="noopener">Radioplayer &#8211; iOS</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Useful Links</div></div> <div class="textwidget"><ul>
<li><a href="https://scoreline.ie">Scoreline Sport</a></li>
<li><a href="/coronavirus/">Covid-19 Updates</a></li>
<li><a href="/alerts/">Local Alerts &amp; Supports</a></li>
<li><a href="/code-of-practice/">Complaints</a></li>
<li><a href="/sales/">Advertise</a></li>
<li><a href="/competitions/">Competition Terms</a></li>
<li><a href="/schedule/">On Air Schedule</a></li>
<li><a href="https://kclr96fm.com/documentaries/">KCLR Documentaries</a></li>
</ul>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-15" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contact KCLR</div></div> <div class="textwidget"><p><strong>Kilkenny</strong><br />
Broadcast Centre,<br />
Leggettsrath Business Park,<br />
Carlow Road,<br />
Kilkenny<br />
R95 YTD5</p>
<p><a href="tel:1800909696"><i class="fa fa-phone"></i> 1800 90 9696</a><br />
<i class="fa fa-whatsapp"></i> 083 3069696</p>
<p><a title="Contact KCLR" href="/contact/">Get full contact details here</a></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2022 CK Broadcasting Ltd &middot; Reg. #355699 Leggettsrath Business Park, Carlow Road, Kilkenny, R95 YTD5</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://kclr96fm.com/code-of-practice/">Complaints</a></li>
<li id="menu-item-53608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53608"><a href="https://kclr96fm.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53611"><a href="https://kclr96fm.com/contact/">Contact</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://kclr96fm.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/kclr96fm"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/kclr96fm"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://youtube.com/kclr96fm"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/kclr96fm"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/kclr96fm"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
</div>
</div>
</aside>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-TY0LqeCgUTSNg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-TY0LqeCgUTSNg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="popup-search-wrap-inner">
<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
<form method="get" class="tie-popup-search-form" action="https://kclr96fm.com/">
<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button class="tie-popup-search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"103d92118a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://kclr96fm.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://kclr96fm.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113' id='suggest-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2' id='wptoolset-forms-js'></script>
<script type='text/javascript' id='wptoolset-field-date-js-extra'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"dd\/mm\/yy","dateFormatPhp":"d\/m\/Y","dateFormatNote":"Input format: d\/m\/Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/kclr96fm.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2' id='wptoolset-field-date-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"kclr96fm","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.3.2' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://kclr96fm.com/wp-admin/admin-ajax.php",
					data : "postviews_id=223954&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.3.2' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.3.2' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.3.2' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.3.2' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.3.2' id='tie-js-single-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/kclr96fm.com\/wp-admin\/admin-ajax.php","alm_nonce":"ad9f3427b4","rest_api":"https:\/\/kclr96fm.com\/wp-json\/","rest_nonce":"615365e34a","pluginurl":"https:\/\/kclr96fm.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_2163891942_vars = {"id":"2163891942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://kclr96fm.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.3' id='ajax-load-more-single-posts-js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>

</body>
</html>
